Jump to content

Help! I cant get osx86 to boot, black screen with white sentences


mfaheypride
 Share

7 posts in this topic

Recommended Posts

ok, here is the problem. My installation went well and even installed the OS selector thing at the beginning. The problem is that when I try to boot from the partition with osx86, it goes into a black screen with a bunch of white sentences on it say yadayadayada hsf+ or sumthing like that, and they are moving up at a rapid pace. Then, it stops. Here it seems to hang for a while then my system restarts. How do i fix this? has anyone else had this problem. I have a dell inspiron laptop 1100 and osx86 has been proven to work. Please help. However, I can still boot up windows and i HAVE NOT YET INSTALLED the acronis OS selector, DO I NEED TO INSTALL THE ACRONIS OS SELECTOR or is there an overall problem with the boot?

Link to comment
Share on other sites

ok, i have a pentium 4 processor, i installed osx 10.4.6, When i try to boot i get the darwin boot loader. In the custom window, the regular install was set up and all i clicked was for the patch. During the install it installed both sse2 and sse3 patches. after going into the boot loader and trying the mac partition it wont boot, and gets the screen i said earlier

 

btw, the screen you showed me, i didnt even go into upon install, i just clicked the one next to the top one and thought i was ok.maybe i should do a new install??? but what things do i select? and currently the only way for me to boot windows is through the darwin install, when i set the windows partition to boot, it says operating system error

Link to comment
Share on other sites

Look at the picture I linked. In Customize, click the little arrow beside the patches item. You must choose only Intel packages, not AMD. You must choose SSE2 or SSE3, not both, depending upon the capability of your processor. And if you want to end up with 10.4.6, you must choose the 10.4.6 updater.

Link to comment
Share on other sites

 Share

×
×
  • Create New...