Jump to content

Iatkos L2 and P5KPL-VM


3 posts in this topic

Recommended Posts

I trying to install Lion 7.2 onto a P5KPL-VM system.


There is nothing out of the ordinary except for a 7800 GT Nvidia card.


So far I've tried installing iatkos L2 with basic configuration and no extra kexts (with GraphicsEnabler). Upon reboot I get a KP but I can get through if I boot in safe mode. When I do that, I get full resolution on two monitors and the card is detected correctly.


Installing without GraphicsEnabler gets me up and running with no KP but no video card detection.


Here are my specs:


Realtec ALC 662 audio [not working]

Atheros L1 gigabit card [not working]

2.4 Ghz intel core 2 quad

7800 GT 256 MB [not detected]


What I've tried:


-EFI string for video card. [no detection]

-NVEnabler kext [KP on bootup]

-EFI string for ethernet [no detection]

-atheros l1 kext for snow leo [no detection]


I've been out of the scene for a while so I don't know all of the new methods, so if anyone has any clues or ideas it would be awesome. I'll put up a KP pic soon.

Link to comment
Share on other sites

  • 2 weeks later...

  • Create New...