Jump to content

Disks not auto booting with Chameleon/How can I allow disks to show as a Chameleon Boot Option?


1 post in this topic

Recommended Posts

I've just burnt Windows 8 developer preview on a disk to add a 3rd partition to my Acer 5740g. Well I didn't realize this until now, but my computer isn't automatically reading disks while I have Chameleon bootloader installed. My bios is set to read the CD first, then the HDD.


I put the Windows 8 CD in, it took a few seconds to read and then went to Chameleon.The CD is not an option to boot from, it only shows my 2 partitions.

I tried putting the iAtkos l2 CD in and it DID read that instead of going to my HDD's chameleon.

I then tested it by putting in my retail Windows 7 disk and it reads, but hangs at a black screen with a blinking underscore line at the top left.


Is there a way to show my inserted CD as one of my boot options through chameleon, or another option to fix this?

Link to comment
Share on other sites


  • Create New...