Jump to content

GTX 560ti - 10.7.2 - Blank Screen Help!


Tenatious
 Share

4 posts in this topic

Recommended Posts

Hey,

 

So I have a working 10.7.2 now and everything works apart from my Graphics Card which is a Geforce GTX 560ti 2048MB. Basically, what happens is I have tried adding the device ID to NVDAGF100Hal.kext and I then repair permissions to [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url].

 

Now, if I restart, it looks like its going to load properly, then at the moment when the desktop should load the screen turns off saying no signal. The computer is still on as I can hear noises and clicks if I press the keyboard and mouse so it's simply the graphics turning off.

 

Has anyone experienced this and knows what the issue is?

 

EDIT:

 

So this is what I've just done:

 

Reinstalled 10.7. Ran [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and edited NVDAGF100Hal.kext. Everything works including the graphics. So I've cloned this so I can come back to it.

 

What I'm going to do now is run the 10.7.2 combo update and then re-run [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and see what happens from there! icon_e_smile.gif

 

UPDATE:

 

So, as expected, the combo update ran fine. Rebooted back in to OSX after running [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and the graphics have gone back to 1024x768.

 

What I have now done is run the GTX 5xx Enabler from here: http://www.osx86.net/downloads.php?do=file&id=2074

 

And re-run [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. About to reboot now to see what happens.

 

As expected, it gets to the point of loading the graphics and then cuts to a black screen (no monitor input). So what changes from 10.7 to 10.72 that is causing this issue?

Link to comment
Share on other sites

I used that same GTX 5xx Enabler and Cuda in Lion 10.7.2 on a GTX560ti 1024MB card. It worked fine here. Lion 10.7.2 recognises both of my dual monitors at 1920x1080.

Read the instructions carefully when you launch the Enabler Install. The first time I tried this I accidentally selected the 550ti card by mistake. :blush: Reinstalled Lion and tried again without any problems. :)

 

1a4KD.png

(Chameleon Boot Loader Config via System Preferences)

 

Disable: Graphics Mode

Enable: Graphics Enabler

 

 

-npci=0x2000 in org.chameleon.boot.plist

-PCIRootUID=1 in org.chameleon.boot.plist

 

DELETE AppleUpstreamUserClient.kext from S/L/E!

 

Result:

 

ZIzNd.png

 

r1Ars.png

Cinebench showing the I5 2500k with 2C/4T. <_<

Link to comment
Share on other sites

I have the same problem, in all configurations the same = just a 1024x768 resolution,

after i install the ATY_init.kext in background load the mac, but the screen says "no signal", i hear the osx sound when i press a key...

 

i have iaktos l2 10.7.2

Link to comment
Share on other sites

  • 2 weeks later...
 Share

×
×
  • Create New...