Jump to content

Parallels Desktop 7


1 post in this topic

Recommended Posts



I have a problem with Parallels Desktop 7 for Mac. I'm running Mac OS X Lion 10.7.2.

The problem is that my Mac is dropping the network connection when I'm booting a guest OS, I have only tried windows, so I don't know if this is specific to windows only.

My problem is that I'm trying to install a server setup with two clients. A windows 2008 R2 server which will be the domain controller, and a Windows 7 32-bit and a Windows XP 32-bit as clients.

Until now I have only installed and setup the 2008 R2, and windows 7. Now when I boot the server, it gets a IP-adress, but Windows 7 doesn't get one.

Both systems are running with a bridged network connection to my default network card.

I have a quite slow internet connection, so I don't update my applications often, that may be the reason to this problem, as I'm running Parallels Desktop 7 for Mac Build 7.0.14920, and the latest version availible is Build 7.0.15504. I have always cancelled the update, because I didn't have the time to wait for the update to be downloaded.

The weird thing is that everything worked perfectly in Parallels Desktop 6 for Mac.

Does anyone have a solution for my problem. If it means that I have to wait the about 12 hours it takes to download the update on my internet connection, then I just have to do that, and come back when it's done

See the specs of my hackintosh desktop build in signature

Link to comment
Share on other sites


  • Create New...