Jump to content
Sign in to follow this  
Followers 0
jake2jake10

"error reading image data" Whil trying to burn both iAtkos L1 and L2

1 post in this topic

Recommended Posts

Hey guys i keep getting error reading image data while burning iatkos L1 and L2 to disks. I have triend many torrents and currently use power iso but have tried multiple other softwares. Ik its not my drive or the disks so idk what to do. If you can share links and have a link to a valid torrent let me know. I have tried converting the file to .iso which gives me another error or just changing the file extension which then does let me burn it but i get an error reading plist file while booting the disk on my pc. Any help is appreciated.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×