Jump to content

marvell yukon 88e8055 driver and intel wifi link 5300 agn driver


brusmisbruk
 Share

5 posts in this topic

Recommended Posts

Hi guys,

I have a Fujitsu Siemens Lifebook p8020 running lion 10.7.2

I cant find drivers for my ethernet card and my wireless card.

:help: :help: :help: :help: :help: :help: :help: :help: :help: :help: :help: :help: :help: :help:

I have tried osx86.net and all the other stuff but nothing is working for me. :wallbash:

Can you moderators or other just post some drivers.

 

PLZ. i already have a usb wireless adapter but i need ethernet to log into app store.

I have already worked with my hackintosh for ages. Please help me. I want a working MAC

 

 

Thx

Link to comment
Share on other sites

It's okay. :)

 

Download OSx86 Tools. Open it and click View PCI IDs or similar. It will ask you to install a tool and then restart. Once you restart, open OSx86 Tools again and click View PCI IDs again. You should be able to view the IDs for all the devices in your system, which will be easy to recognize. ;) Find your Ethernet and Wireless IDs and post them here.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...