Jump to content
InsanelyMac Forum
Twinnie

Timeout waiting for IOKit to be quiet on Gigabyte EP45-UD3R

Recommended Posts

Hi guys, I've had this problem for ages now and it's been stopping me from bothering with my OSX86 install so I've finally decided to come back and try to nail it. About 50% of the time I start my Hackintosh up it takes about 6-7 minutes to boot and when it does I have no wifi, no keyboard, and the mouse moves but won't click on anything and the dock doesn't magnify when I hover over it. After about another five minutes the mouse and keyboard start working but the wifi never starts, it's just as if there's no card installed.

 

Looking though the system log (which I've pasted here: http://pastebin.com/FZGqDrPP) I see a "Timeout waiting for IOKit to be quiet" line which Googling around seems like something others struggle with as well but I've never been able to find a fix that works for me. I suspect there may be something further up in that log as well because it complains about not being able to connect to the internet before the Timeout message. I forget exactly which wifi card I have but it's showing up in About This Mac as an Atheros 9280 (Airport Extreme) and it is something I bought specifically to get it working under OSX.

 

I'd really appreciate any input at all on this as I'm so close to getting this Hackintosh perfect. Thanks.

Share this post


Link to post
Share on other sites
Advertisement

Hi Twinnie,

I am having what seems to be the same issue. I have a LONG pause where I have no action from the mouse or keyboard (mouse does move but no click) and I just have to wait. I have been looking a lot and have not found anything on the web for this issue. Strange thing is that this didn't happen with the first series of reboots on the machine but crept up as I was installing things. I think I did some installs and some BIOS changes and I can't nail down what could have started this.

As for wireless, mine is a desktop with onboard GB LAN so I am not sure if it works until I am able to login.

 

Any news from your troubles?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×