Jump to content

Install iATKOS L1 in VirtualBox


1 post in this topic

Recommended Posts

I have a Ubuntu systemand no money for a Mac and would like to install Mac OS X onto a separate drive. All my attempts using 10.6.* and various hacks were unsuccessful. I suspect driver/hardware problems to be the main problem. To start a little "easier", I thought, I give installing 10.7.* in VirtualBox a try, since I don't have to reboot to test whether a installation is working. Sadly I can find 0 guides to how to get any version of MacOS X working in VB.


So I again tried various versions and am now at iATKOS L1. Though it at least gets to start


(how pathetic is that), sadly it seems like


is failing for some reason (see attached Screenshot).



I now tried iATKOS L2 and it at least gives some more information. It complains that it cannot


the first 4kb of

IOKit[/code. I added a Screenshot and the first 4kb of the IOKit file. Without knowing too much of the format it seems ok to me. I would guess that there is more a problem of reading the file?


Could someone tell me how to proceed?




Link to comment
Share on other sites


  • Create New...