Jump to content

Kernel Panic When Updating to 10.6.8 (AMD)

2 posts in this topic

Recommended Posts

Hello all, Recently I've been trying to get Snow Leopard to run on my Phenom II system. I successfully installed 10.6 via the retail snow leopard image and a boot cd. The problem came when I updated to 10.6.8. I installed the combo update, then nawcom's 10.6.8 legacy kernel, then the latest version of chameleon. When I go to boot, I get a kernel panic saying "invalid kernel ip, won't attempt to handle trap". In the panic, it shows errors with the apple ACPIPlatform. I have tried to install a few times, using a few kexts that I thought might help, as well as removing sleepenabler.kext, but i always end up with ACPI errors. Another strange thing that happens is that after the update, when I go to restart, It gives me the message telling me that all processes are being stopped, but then I will have to restart manually. After that, my CMOS data is cleared, so I have to reset my BIOS settings. I have tried this multiple times and I am just stumped. Any help would be greatly appreciated.


System Specs:

AMD Phenom II X4 940

ASUS M3N78 Pro MoBo

4 GB DDR2 Ram

NVidia Geforce 9500 GT

Link to comment
Share on other sites

  • 4 months later...

  • Create New...