Jump to content

[HELP] AMD Radeon HD 6470M


1 post in this topic

Recommended Posts

Hi friends,


I've a problem with this graphic card. I've installed Snow Leopard 10.6.8 in my Acer Aspire 5253G and all works, but the graphic card not.



I've tried a lot of guide that allow me to install this graphic card and, in "More Info.." di "About this Mac", i can see this:

AMD Radeon HD 6400M Series:
 Modello Chipset: AMD Radeon HD 6400M Series
 Tipo: GPU
 Bus: PCIe
 Larghezza Lane PCIe: x4
 Fornitore: ATI (0x1002)
 ID dispositivo: 0x6760
 ID revisione: 0x0000


But, immediatly under my graphic card, there is another monitor:

 Tipo: GPU
 Bus: PCIe
 Larghezza Lane PCIe: x0
 VRAM (totale): 3 MB
 Fornitore: ATI (0x1002)
 ID dispositivo: 0x9802
 ID revisione: 0x0000
 Informazioni su estensione Kernel: Nessun Kext caricato
 Risoluzione: 1024 x 768
 Profondità pixel: Colore 32 bit (ARGB8888)
 Monitor principale: Sì
 Mirror: Spento
 Online: Sì


I've tried to install the last update of Chameleon, and all works fine (my camera also, it didn't work with cdboot), I've tried to edit the .kext, but with no succes (I edit it with info on web).


This is an error which the system gave me when i try to run a game:

Model: MacBookAir1,1, BootROM MP21.005C.B01, 2 processors, Intel Core 2 Duo, 1.60 GHz, 8 GB, SMC 1.25f4
Graphics: Display, PCIe, 3 MB
Graphics: AMD Radeon HD 6400M Series, AMD Radeon HD 6400M Series, PCIe
Memory Module: global_name
AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0xE034), Atheros 9287:
Network Service: Ethernet, Ethernet, en0
Network Service: AirPort, AirPort, en1
Serial ATA Device: ST9500325AS, 465,76 GB
Serial ATA Device: MAT{censored}ADVD-RAM UJ892AS
USB Device: USB2.0-CRW, 0x0bda  (Realtek Semiconductor Corp.), 0x0138, 0x53200000 / 3
USB Device: 1.3M HD WebCam, 0x064e  (Suyin Corporation), 0xd20c, 0x53100000 / 2


Thanks to all. I've posted also in Italian forum :)

Link to comment
Share on other sites


  • Create New...