Jump to content

iATKOS S3 V2 on Dell Inspiron 1545: The Mach-0 file is malformed: Invalid magic number


deowood
 Share

1 post in this topic

Recommended Posts

Hi everyone! :)

 

This is my first post at insanelymac.com.

I have been successful in installing iATKOS S3 V2 on my Dell Inspiron 1545 Laptop. Everything worked fine in first installation. Somehow I screwed that up and now I needed to re-install it again. But this time a strange thing happened. When I tried to install a kext (nothing different than first time) I get an error : "The Mach-0 file is malformed: Invalid magic number" for whichever kext i am reinstalling. My only question is what does this error indicate?

 

My Speculations:

  1. Ownership issue: less likely, because I have been using Kext Helper.
  2. Versions of the kext: Same error occurs when I reinstall the exact same kext from the original ISO.

Any help would be deeply appreciated!

 

Thanks and regards!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...