Jump to content

Stop sign on booting 10.7.2 on VMware

3 posts in this topic

Recommended Posts

I am running VMware Workstation 7.1.4 on a Core 2 Duo processor with Windows 7 32-bit.

I boot up OS X 10.7.2 on it showing the VMware logo and then suddenly turns into a Stop/Cancel sign where there should be the Apple logo.




Since I am on a 32-bit PC without Hardware Virtualization, I used this to bypass it. And I got a warning that I'm running a 64-bit OS on a 32-bit system. So I changed it from 64-bit to 32-bit in the Options as in this image:



How will I be able to fix this?

Share this post

Link to post
Share on other sites



I've tried searching everywhere and don't seem to have found anyone who has encountered this problem. But still, is there a fix for this?

Share this post

Link to post
Share on other sites

I have worked out the problem.


It seems that the Hardware Virtualization Bypasser did not work as it should have even though I'm 100% sure it patched perfectly. I unlocked the otherwise inaccessible Virtualization enabler in my BIOS using the steps mentioned here, as I'm using a VAIO FZ. I can now boot up perfectly on Workstation 7.1.4.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.