Jump to content

Cannot enable QI/CE Geforce 210


MichaelLynch90
 Share

4 posts in this topic

Recommended Posts

Hi guys,

 

I'm currently running 10.6.3 courtesy of iAtkos s3 and have everything up and running but QI/CE.

 

I have all resolutions available, VGA support etc but cannot vuew pictures in finder or use iMovie etc and feel like I've tried everything!

 

Currently I'm using an EFI String generated by osx86 tools as well as NVResman and NVDANV50 (and 40

 

 

Chipset Model: Unknown nVidia card

Type: GPU

Bus: PCIe

Slot: Slot-1

PCIe Lane Width: x16

VRAM (Total): 512 MB

Vendor: NVIDIA (0x10de)

Device ID: 0x0a65

Revision ID: 0x00a2

ROM Revision: 113-B7710C-176

EFI Driver Version: 01.00.318

Displays:

Display Connector:

Status: No Display Connected

VGA Display:

Resolution: 1280 x 1024 @ 75 Hz

Pixel Depth: 32-Bit Color (ARGB8888)

Main Display: Yes

Mirror: Off

Online: Yes

Link to comment
Share on other sites

That should work just with GraphicsEnabler=Yes if you are using Chameleon.

No need to use {censored} like OSx86 tools.

 

BTW, if you must use a distribution, why not use a recent one like iATKOS L2?

 

I was under the impression that I would have to have 10.6.8 and then upgrade to utilise L2. I tried to fire up an L2 distro using USB and couldnt even make it to the installation and thought that may have been why. Of course, I'm a newbie to the Hackintosh world so that could be nonsense.

 

I'm running G41M-ES2l, would this be compatible with Lion? Are the requirements for iAtkos each the same?

Link to comment
Share on other sites

 Share

×
×
  • Create New...