Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
frankolo

[Aiuto] - Creare penna per boot

3 posts in this topic

Recommended Posts

Salve a tutti.

Oggi ho, per pure curiosità, semplicemente avviato la procedura di ripristino (da partizione nascosta) del mio Eeepc 1005HA. Questa ha mandato a farsi benidere il bootloader con il risultato cha, avviando il net, non vedo più il bootloader ma sia avvia direttamente XP.

Come posso rimediare? Come posso installare un bootloader qualsiasi, quindi avviare da usb, e scegliere OSX almeno per fare un backup?

Ho provato a cercare tra le guide ma nulla... :(

 

Grazie mille. :)

 

EDIT: ho provato con questo ma nulla... non funge... si blocca a boot0:done.

EDIT2: ho provato anche mettendo, tramite utility disco, questo su penna usb ma al boot rimane il trattino lampeggiante. :(

Share this post


Link to post
Share on other sites

Ciao, io utilizzo una penna usb per fare il boot dell'installazione di snow leo.

Da un mac/hackintosh funzionante (io uso una macchina virtuale su win) apri disk utility e formatta una penna usb qualsiasi con GUID e filesystem Mac Extended (Journaled). Dopodiché scarichi un qualsiasi pkg di chameleon (io uso Chameleon v2.1 snv r1768) e scegli come folder di installazione la pennetta appena formattata, riavvia il pc, entra nel bios e scegli di avviare il boot dalla pennetta. dovrebbe andare

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Yup that's fine! Oddly, when rebooting several times it is suddenly gone! Only thing I need to fix is getting 'Headphone' output to work, after sleep. Internal Speakers are working after sleep. I assume to fix this in CodecCommander.kext/ EAPDFix.kext? Anyway thanks for your help!   Yup I have a combo output, so there was something wrong I guess.
    • Nice @yapan4 then we can join forces to make this as good as possible.
    • I had a weird situation, after running great for a while: yesterday I did a reboot and got a KP. Turns out the AstekFusion2Adapter kexts were causing the KP, strange thing is I didn't recall applying any update or a like.  I had to boot with the USB installer, mount the EFI partition to delete the old AstekFusion2Adapter kexts and replaced with the patched version contributed by despeinao. I'm glad the system is working again, not having to reinstall OSX.
    • i think the "red light" you are referring to is that you have a optical SPDIF output (3.5 mm) combo jack. it most likely will be "red" when audio is active. 
    • Domanda , ma il tuo configplist lo ha settato cosi Gengik????
      Noto molte cose atipiche , tipo aperto con Clover configurator nella sezione ACPI il nome DSDT.aml NON è selezionato , quindi in teoria NON dovrebbe caricare il DSDT che hai in Clover ACPI Patch , se usi SSDT x la CPU NON dovrebbero servirti quelle personalizzazioni sempre in configplist sezione CPU ...
      Secondo me dovresti partire da un configplist pulito , xche sempre secondo me c'è rimasto delle schifezze di qualche tool x installare facile    EDIT
      Scaricando il configplist di jolly NOTO ha impostato +o- come intendevo fare io , sistemando quello  sopra elencato e bammmmm NON avvia , mi forniresti x favore Hack info che trovi nella mia firma ???
      Grazie   Ho creato un configplist , se vuoi provare , dovrebbe essere pulito da ogni impurità , se funziona dovrai adattarli tutte le tue personalizzazioni x il boot ..... config.plist.zip


×