Jump to content

Need help on Lenovo 3000 G410

Samsu Kho

1 post in this topic

Recommended Posts

Hi all,


I recently trying to do a switch from Intel Based Laptop to Macbook, however I would like

to give a quick run on Mac OSX to have a familiarity on the Mac OS.


The laptop I try to setup the Mac OSX has specifications as follow:


Product name: Lenovo 3000 G410

Board Number: 2110248700188

CPU Type: Intel ® Pentium ® Dual CPU T2390

CPU Speed: 1.86 GHz

BIOS: 05CN69WW (v1.24)

Internal HDD: ST9160827AS-(S1) --- 150GB




I have tried to follow the instruction given on tonymacx86 Blog: [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] + [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], however on BIOS setup I could not find any options setting required in Advanced BIOS Features, Power Management Setup, and Integrated Peripherals. I still try to move on by selecting Load Defaults.


After going through all the installation process of Mac OSX Snow Leopard, its saying Successful Install, however when I try to do my first boot (by using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], as instructed) and choose my OSX Installation, next I only keep on receiving error message where I am asked to restart my machine; no matter how many times I do the restart I still keep on getting the same error message.


Does my laptop specs not good enough for Mac OSX installation? If it's enough, what should I do next to rectify this problem? Please please please shed my light and give me the advise, as I really eager to give a familiarity run on Mac OSX before 100% deciding to switch to Macbook Pro.


Just a little add-on:

I'm sorry if similar post to my questions/problems has been posted before, coz I unable

to find the answer to my problems eventhough I have try to use the search function within the forum. Please direct me to the similar posts that has been rectify if its there.


Latest update:

After browsing the google for more information regarding my problem with installation

of Mac OS X SL 10.6 on my laptop Lenovo 3000 G410, I found a thread at wiki.osx86project that's suggesting to use Empire EFI instead for the installation process.


After trying out that methods, finished the installation and doing my first boot, all the loading process has completed, then I was faced with Kernel Panic error as shown in the picture below.


Please help to rectify this problem.




Samsu Kho




Link to comment
Share on other sites


  • Create New...