Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Vaio VGN-TX610P issues.. Need your help...

2 posts in this topic

Recommended Posts

Hi All, i'm a nooby in the forum. I have successfully install iDeneb v1.4 OSX 10.5.6 onto my VAIO and is able to boot up to the OS. I have a couple of issues that I like someone to point me in the right direction. Below are the issues I am encountered:


1 - Does not boot from the battery. If I remove the ac adapter and try to boot. I get a RTC kernel panic. What causes this? I was reading some postings and I thought it maybe an issue with busratio. I set that up but still getting the rtc issue. Any ideas


2 - Sound does not work. I don't have the correct Kext. On this issue, I blame myself. I was too excited to load up the OSx on this unit. That I did not copy down the chipset for audio under CPU-Z. All I know is that it's a RealTek HD audio but don't know the exact chipset. I tried to find the CPU-X for OSX86 but can't locate it.


3 - hibernation. It will to not wake up from Hibernation. I read some postings that I need to modify the DSDT. I'm noob to this. Can anyone point me in the right direction to resolve this? I don't know where to start on this.


4 - Intel 2200BG wireless card. I have installed the voodooIntel beta 5 kext file. I don't know if its my work wifi but I could not connect using a wep key. At was able to connect at home to a MAC filtering. need to do more testing. Or just get the Broadcom miniPCI card.


Thank you for your time on reading the post. Looking forward to some response to point me in the right direction.






Here's my specifications:

Intel Centrino 1.2GHz


55GB Hard Drive

900/915GMA video

Intel 2200BG wireless card

sound RealTek HD audio

Share this post

Link to post
Share on other sites

Problem 1 exact kernel panic:

Panic (cpu 0 caller 0x001ac05c): " voodoo rtclock_init panic"@/voodookernel/xnu-1228.7.58/osfmk/i386/commpage/commpage.c:485

Debugger callled:<panic>

backtrace(cpu 0), frame: return address (4 potential args on stack)


Backtrace terminate-invalid frame pointer 0

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.