Jump to content

no mouse or keyboard in 10.4.6


3 posts in this topic

Recommended Posts

So i installed 10.4.6 via vmware and everything installed correctly....


I then had to edit the boot.ini to boot into OSX. That worked and i chose to boot into osx. However I have no mouse or keyboard support.


I did some research and found that this is a common problem that is most often fixed by disabling usb legacy support.


Here is my problem.....i have xp pro, vista, and now os x installed on 3 seperate partitions. Vista made itself the default boot so in order to boot to either of the other two i have to select them in the windows boot menu. When i disabled usb legacy support in order to get OS X to have a mouse and keyboard I cannot change the boot priority and thus vista automatically boots.


Thus does anyone know of another way to get OSX to recognize my mouse and keyboard besides disabling usb legacy. OR does anyone know how to make OSX my default boot and therefore i can disbale legacy and still boot to osx?





my system


athlon64 3000

asus k8v se deluxe

1 gb ram

radeon 9800

Link to comment
Share on other sites

I have a usb mouse and keyboard right now. Each one is wireless and has its own usb receiver that plugs in.


I have tried obviously with these two plugged in the usb and nothing works...


I have a ps/2 converter that allows me to plug a usb into the ps/2. I read that 1/2 ps/2 and 1/2 usb doesnt work so i tried plaugging the usb into the ps/2 and unplugging my mouse and osx still told me there was no keyboard

Link to comment
Share on other sites


  • Create New...