Jump to content

Weird install problem (Help please)


1 post in this topic

Recommended Posts

I have a eee PC 1000HA that I am installing OS-X 10.6.0 on. I first installed it using a portable DVD drive using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and the retail DVD. Everything went fine with the install (several times) and it was running and booting well. Then, I decided to make it a triple boot using Kubuntu, Windows XP and OS-X. I decided to extract the dvd image and then modify the OSInstall.mpkg file using some instruction I found for installation on a MBR partition scheme. After several tries with no success, I decided to return the computer back to GUID and install just OS-X again. Now when I try to install, the install starts fine, but after about 15 minutes into the install, I get a message that says "Installer could not copy the necessary support files". I have searched for solutions and have tried many but it always ends the same. Below is what I have tried.


BIOS - have tried many different version including a custom v1902 bios I found (v2102 worked for the previous installs, and that has been tried too.)

HDD - erased using Linux live CD and erase disk utility (Fills HDD with all zeros)

- Also ran the Seagate utility to check the HDD for problems. it passed, no problems found. (HDD was new a month ago when I first installed OS-X)

CMOS - reset the CMOS and turned lan, quick boot etc to off like it was before

RAM - took out the 2 MB stick and put the original 1 MB stick that came with the computer in to see if it was bad memory

[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] - previos install didn't need it, but I tried the -x -v PCIRootUID=1 switches

Install options - have tried unselecting everything except required files from the "customize" screen.

Partitions - have tried installing to a single partition, the first partition of a 2 partition scheme, and even tried installing to the second partition of a 2 partition scheme.


What I'm currently trying or going to try


Ram - Computer is currently running memtest86 on RAM to check the RAM

DVD - I am going to try the install method using USB stick



Anything else I am missing? I am just at a loss as to why OS-X installed fine a month ago and now it fails.


Thanks in advance


John B.


One addition for information. Previous to the original OS-X install the computer had been running for a long time with a dual boot Windos XP - Linux setup. After the problems I restored the HDD image of that install and the computer worked fine in both Windos and Linux.

Link to comment
Share on other sites


  • Create New...