Jump to content

Progress on Samsung SF511 Laptop - Lion 10.7.2 (Unable to Boot)


Jeilan
 Share

3 posts in this topic

Recommended Posts

Here are the specs:

 

Processor: Intel Core i3-2310M @ 2.10 GHz

Motherboard: Samsung SF511 (from what I can tell) with an (of course) Intel Sandy Bridge Chipset

Memory: 6GB DDR3 RAM

Graphics: Intel HD Graphics 3000

 

 

I think I'm safe on everything except the Motherboard. Admittedly, I'm not sure if that's even a factor to be considered as I have never built a hackintosh machine before. Any advice would be appreciated.

 

Note: I am trying to install the OSX on a designated partition from internal HDD. I still have Windows 7 on the first partition of the same Hard Drive.

 

 

Here is what I've done so far:

 

Having tried 3 different methods, from bootable DVDs to Bootable USB, I kept getting stuck at this spot.

...
...
DSMOS has arrived
com_lnx2mac_RealtekRTL81xx: Ethernet address e8:11:32:5b:ab:a7

 

 

After making some BIOS changes, what I have so far been stuck on has been the following error when I use the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] USB Drive:

[RTL81xx@0x000:rtl8168_init_board] NIC identified as RTL8168E-VL/8111E-VL (mcfg=16)
[iOBluetoothHCIController::setConfigState] calling registerService
rooting via boot-uuid from /chose: **some long hex address goes here**
From path: "uuid", Waiting on <dict ID="0"><key>IOProviderClass</key><stringer ID="1">IOResources</string><key>IOResourceMatch</key><stringer ID="2"><boot-uuid-media</string></dict>
		 0			0  AppleUSBCDC: start - initDevice failed
Still waiting for root device
Still waiting for root device
Still waiting for root device

The order of some of the warnings (esp the "AppleUSBCDC..") change depending on the USB settings in the BIOS.

 

I have tried just about everything. I even thought it was perhaps my portable HD that I installed [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] on. I was able to finally find an 8 Gig Flash Drive to test it on that, but it gave me the exact same error.

 

I've looked at various forums that showed up in my Google searches but most seem to point at post-install boot issues. This is a pre-install issue.

 

I did notice that right before I get the "Still waiting for root device" error, both the flash drive and the portable HDD lose power from the laptop. Their lights go off. I've pretty much exhausted all the BIOS options

 

(btw, I tried iATKOS L2, and oddly enough, I got the farthest with that. It gets past everything but fails to install completely. It abruptsly restarts before the installation status bar has reached the end. It get's pretty close though. After restart, I can even select the partition it was installed on to try and boot into it, but I get that "DSMOS has arrived" error.)

 

Other things I've tried:

 

Plugging it on all 3 USB ports I have.

 

Tried using the following flags:

 

-v -x (-f)

 

arch=x86_64 -v (-x)

 

arch=i386 (same)

 

PCIRootUID=1/0

 

UseKernelCache=Yes

 

Using that ^last one gave me a different set of errors though. It was quite abrupt. Told me I had to power off.

Link to comment
Share on other sites

 Share

×
×
  • Create New...