Jump to content

GA-P35-DS3L not detect IDE disk


dolohow
 Share

1 post in this topic

Recommended Posts

Hello everybody!

 

This is my specyfication:

 

GA-P35-DS3l
Intel Core 2 Quad Q6600 (mmx, sse, sse2, sse3)
nVidia GeForce 8600 GT
ICH9
JMicron JMB368
ACL888
Realtek RTL8111/8168B; Atheros AR2413/5005G

 

Drive and hard disk are connected to IDE. On disk where I successfully installed Mac OS X 10.7 Lion there is only one partition in HFS+ filesystem with disabled journaling to have opportunity to writing by linux.

Keyboard and mouse are connected to USB.

 

The system was installed via retail version on Lion specially modified to have an iso file.

 

After updated to 10.7.2 on booting screen I have an issue "Still waiting for root device" There is no chameleon yet so I booting from DVD. The disk is in Master-mode and drive is in Slave-mode. AHCI is enable in my BIOS. I uploaded to S/L/E kexts FakeSMC 3.1, JMicronATA2.kext and AppleIntelPIIXATA2.kext, cache was cleaned too (you can download it from attached files.). And I still have this issue.

 

Thanks for help.

 

AppleIntelPIIXATA2 ∆micron ATA2.zip

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...