Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Sata DVD and kext on nawcom boot cd

1 post in this topic

Recommended Posts

hi!, my name is Emilio, im from argentina (please excuse my english), im successfully install SL 10.6.3 from retail DVD with nawcom boot cd, but when i boot from the sata HD my sata DVD dont work(after 5 min says is a blank cd or something like that). Then, if i boot from nawcom cd, the dvd works, but without video acceleration.


I have and Athlon 640 x4, 2gb ram, ps2 mouse and keyboard and the mother is a gigabyte ga-m68mt-s2p.


in the install process i chose applenforceata for the chipset, i read that is some issues with that kext but i dont now how to try another one (like applenforceata.test.kext), i dont fully understand the process for doing that.


Again sorry for my english,




PD: Before SL, i install IPC 10.5.6 Leo with applenforceata.test and the dvd works just fine.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.