Jump to content

Default 10.7.2 installation issue - IOUSBFamily.kext - Host controller halted, resetting


1 post in this topic

Recommended Posts

Dear Hackintosh users


I have been trying to install a real Lion release on my Netbook, a Samsung NC110 (here are the specifications: http://www.samsung.com/be/consumer/pc-peripherals-printer/note-pc/netbook/NP-NC110-A03BE/index.idx?pagetype=prd_detail&tab=specification).

I've been trying for weeks to get it working, already got past +-8 errors and problems.


But now I'm really stuck. It's so hard to get past the "Host controller halted, resetting" error. Can someone please help?

With the original kext of IOUSBFamily I kept getting "calling... no response..." or something similar. Now I keep getting this:




I've tried with different IOUSBFamily.kext's, but all with a similar result as this one:



Does someone know how to get past this error?


Thanks in advance!



PS: I also tried with a different ACPI, with a kernel panic as result: https://dl.dropbox.com/u/3062101/IMG_20111202_212714.jpg

Link to comment
Share on other sites


  • Create New...