Jump to content

[Asus G74Sx Laptop] Internet doesn't work and my resolution is 1024 x 768 (Lion 10.7)


GorenZ
 Share

1 post in this topic

Recommended Posts

Hello!

 

Recently I decided to try turning my Asus G74Sx into a Hackintosh, dual booting of course, because I always do things wrong and break my computers.

 

I've now got OS X working, but I cannot get my Wi-Fi to work. I've tried to google it, but without any luck, I guess I'm not looking hard enough because I'm sure one of you will find it instantly.. :) I also tried the Network Diagnostics, but it failed and tells me to contact my ISP.

 

My monitors native resolution is 1920x1080, but in OS X it's stuck at 1024x768. I know this is something that usually happens (I think), but I can't seem to find a way to fix it.

 

Specs:

 

Processor: Intel Core i7-2630QM

GPU: Nvidia GeForce GTX 560m 3GB Vram

Ram: 8GB 1333 MHz DDR3

HDD: 2x 500GB 7200rpm mechanical

 

More specs

 

Not sure if this is the right place to post this, but if I'm wrong please yell at me.. :P

 

Hope to get an answer asap! :)

 

EDIT:

I don't think I will be able to answer any questions about the software that I used, but here are two links to the tutorials I followed. They both have download links in the description.

 

I installed Lion 10.7 to my USB through VMware running SL 10.6 :)

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...