Jump to content

Infinite reboot problem


1 post in this topic

Recommended Posts

Yesterday, I tried to install SL (Hazard 10.6.2) on my AMD machine, installation completes but says error at the end. (Bootloader problem) but I can resolve this simply by installing Windows 7 or reverting my Bootloader to the Windows one using EasyBCD. But when I reboot and go into chameleon bootloader and boot my mac partition, it just instantly reboots. I have tried booting with -v and -x but it still fails to boot.


I don't know what I have done wrong but this is not the first time I installed it on my PC. It worked before (using the SAME kexts) and the only problem was with the IOATAFamily.kext (Kernel panic). My workaround with this is to delete it and after that, It boots into 10.6.2 without problems.


I also tried deleting IOATAFamily.kext, but it still does not resolve the infinite reboot issue.


I am really confused right now, the only difference between my old and new setup is that my new setup has 2 hdd's. Not a BIOS entry was edited since my last successful installation. :)

Link to comment
Share on other sites


  • Create New...