Jump to content

[Risolto] Errore alla schermata mela. Problema kext audio


IceAce
 Share

6 posts in this topic

Recommended Posts

Innanzi tutto un grazie a tutta la community per la passione e l'aiuto che date!

Questo è il mio problema:

Avevo installato con successo snow leopard su una p5k. L'altro giorno è saltata la luce in casa e ora non mi parte più : |

Adesso riesco a farlo partire solo in modalità sicura (-x) ma non c'è modo normalmente, mi scende il grigio nella schermata della mela e mi dice di spegnere.

Potrebbe però essere un problema di driver audio (avevo usato in mattinata [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] per far leggere la realtek integrata).

Non so dove sbattere la testa per sistemare e capire dove è l'errore.

 

Grazie a tutti in anticipo!

Link to comment
Share on other sites

il passo zero è bootare in -v e vedere qual'è l'ultimo messaggio che ti dice.

 

Se poi si tratta veramente del driver audio si tratta semplicemente di cancellare il kext una volta che riesci ad entrare nel sistema bootando con -x.

 

ciao!

Link to comment
Share on other sites

Risolto seguendo il consiglio di buoo.. spostato applehda dalla cartella extensions, ora parte : D

 

Grazie veramente un'infinità! E grazie a tutti per l'interesse e l'aiuto! Questa community è davvero favolosa!

 

 

Testo oggi come va, se non presenta ancora problemi, cambio il thread in risolto.

Link to comment
Share on other sites

 Share

×
×
  • Create New...