Jump to content

Apple:Decrypt Starting & Processing 10485 buffer headers Error


1 post in this topic

Recommended Posts

Hello ;)


I have a big problem i can't install the X86 OS on my pc.Firstly i tried Kalyway 10.5.2 and when the installation completes i restart my pc enter the verbose mode in darwin and the boot process stucks at "Processing 10485 buffer headers"......today i tried the ideneb 1.4 the same thing stucks at "Processing 10485 buffer headers" but when i enter -v -x then it passes the Processing 10485 buffer headers but stucks then on "AppleDeyrpt:Starting"


Please help me out ;)


My PC specs:

Computer Type: ACPI x86-based PC

CPU: Dual Core Intel Pentium E2140 (Stock 1.6GHz,overclocked to 2.8GHz)

Motherboard: Asrock ConRoe1333-D677 rev 1.0

Chipset: Intel Lakeport-G i945GC

Memory: 2048MB (DDR2-800)

Bios Type: AMI (11/18/09)

Bios version: P1.90 (The latest avaliable)

Graphics Card: AMD Radeon HD6870 (1GB DDR5)

Audio Adapter: Creative SB Live! Value (CT4780) - EMU10K Chipset

Keyboard: PS/2

Mouse: USB

Network Adapter: Realtek RTL8139/810X (Onboard)

HDD is connected via SATA

DVD Drive is connected via IDE


Thanks in advance!!!

Link to comment
Share on other sites


  • Create New...