Jump to content

JaS 10.4.7 OSX86 and ATi Radeon 9600 Pro


4 posts in this topic

Recommended Posts

Hi guys!


First off, thanks to JaS and everyone else who has put so much effort into the OSx86 Project.


I have a Sony VAIO, SSE2 P4 2.6GHz with an ATi Radeon 9600 Pro 256MB VRAM (AGP 4x Motherboard) in the AGP slot.


I have successfully installed Mac OSX 10.4.7! Thanks JaS!


Here is where the problems come in... I have an Apple Cinema Display 23", connected via DVI to the VAIO.


• I have tried editing the ATi.kext and appending the hex values for my card.

• I have tried AGPGart.kext and AGPGart.kext (lite).

• I have tried Callisto builds 003, 005, and 008.

• Build 003, and 005: Boots fine, Verbose reports all correct values for my DFP, a res of 1920x1200 and then at startup only allows me to select 1024x and below; upon slected any new res I get a blank screen and have to restart and remove display prefs.

• Build 008: When not in Verbose, I get a kernel Panic. When in Verbose startup stalls at Airport.


I am now using build 005 of Callisto and have no QE, CI, or native resolution. :D


Please, please, help me!


Thanks in advance for any advice you can offer!!

Link to comment
Share on other sites

Yep, just did that a little bit ago, now all that is left is mouse leaving lil graphic glitches.


I'll try some of the stuff suggested in the forums for that, I do design so it's a pain.


By the way, I hope my experience was helpful to someone else who was having similar problems!


I know have a pretty, and fast, Hackintosh! :)

Link to comment
Share on other sites


  • Create New...