Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Won't boot After update to 10.6.8 Combo from 10.6.3

1 post in this topic

Recommended Posts

Hey guys,


I'd like to share with you my experience of successfully installed Snow Leopard 10.6.3 on my PC.


Here are my Specifications:


Q8300 2.50Ghz Core 2 Quad

4 GB Ram 800 Kingston

Intel DG41CN (motherboard)


Now, I have a very long history with trying to install it, but never had the luck of getting it actually working like on

original MAC.


Well, i've tried the all methods posted online (including the famous tonymacx86 [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] + [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]) - and no one of em worked for me clean.

There were several times I've installed and everything was right, till i've restarted again the PC and it went all bad

again ... :(


I was so frustrated so i decided to leave my original WIN 7 and buy a MacMini in the future.

But then I've heard several ppl which made a successful installation of Hackintosh and i really were jealous of em.


So, after another a couple of months, i gave it another try of searching the right Distribution or BootLoader for me

and my motherboard.

Then i read in some forum that there is a new Boot CD which allows you to install it, and it patches it on the fly.

Yes. this time, after like 30-35 installs of Mac on my PC - it finally worked, BUT only the 10.6.3.


So, here is the method i've been using which WORKED FOR ME 100%,

with all drivers WORKING:




and here is the link to NawComModCD:





Now its getting complicated.

Since i've tried to install Mac appz which not support 10.6.3 anymore and require 10.6.8 and higher...


So, i've downloaded the 10.6.8 Combo Update, installed it, rebooted - and it won't boot back again :-(


Does anybody has a solution for it?

Of course i did the obvious stuff, like trying to boot with -v, -x, with BootCD, without - nothing worked for me


HELPPPPP :blink:

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.