Jump to content

ATI 545v 512MB


1 post in this topic

Recommended Posts


I have HP G62-A10SQ.

AMD Athlon II N330 (2x2,3Ghz)

HDD 650GB sataII

Sound: Realtek: ALC888(works whith vooodoHDA)

Graphic: AMD ATI HD 545v 512MB devID: 0x9555

WiFi: BCM 4313(not working and it will not work).

Lan: Realtek 8103E (drivers from realtek are working great)


The only problem is that i can't get native res. (1366x768) on my internal LED display.

I've tried almost everything:

-efi hex string ( it loads some efi driver its recognize 512mb vram but no kext loaded and 1024x768res). I'v added devID to atiFramebuffer, 4600.kext - black screen but system is operative(i hear sound and i can normalny turn off mynotebook. Whith RadeonHD.kext i get system on but i see only boot logo ( system operative but i don't see what i'm doing).

- i tried chameloen rc2 shrike 545vm metod whit dedicated kexts. (i have graphicsenabler=Yes).

- DSDT - i dont see diference. I made DSDT in windows, patched in OsX added to chameleon and no results.

- i tried tu load some 545v kexts from some russian site => black screen like whit the RadeonHD.kext

Can any1 tell why i get black screen or boot logo. I think when kexts are loaded i get black screen. I will try to plug some externall LCD.

Thank You for ANY suggestions.


External LCD => No signal on VGA.

Link to comment
Share on other sites


  • Create New...