Jump to content

Leopard in safe boot - can I install SL


Dinax
 Share

4 posts in this topic

Recommended Posts

Hi,

 

I opened this topic in this forum,

 

my topic

 

But got no help.

 

Meannwhile I tried some other distros on my comp.

IDeneb - with same Bios settings got(SATA->AHCI) ---still waiting for boot device, Iatkos working

IPC - with same settings got famous ...still waiting...., Changed in BIos to LEGACY IDE...came to instalation menu where there is no disk in disk utility.

I also changed my SATA hard disk from Primary master (on Channel2 ) to Primary slave on channel2.

DVD unit is on IDE. also no succes.

 

Can somebody help me with this.

Can I instal snow leopard if leopard runs only in safe boot.

 

Please :)

Link to comment
Share on other sites

I am working on a SL install on my ECS IC780M-A with an Athlon II 250 (I am writing to you using it). I have mostly gotten it to work following the instructions at suhastech.com (Google "How to install Snow Leopard on AMD and dual boot with Windows 7"). My install didn't boot like he says it should, but I have been able to get it to boot using Nawcom's ModCD (another Google). Set your motherboard BIOS priority to boot from CD/DVD before boot from hard drive and boot from the ModCD. At the main screen arrow over to the hard drive where your SL was installed per Suhas and press enter. You will see a lot of text scroll down the screen and will be asked at a point to "press any key to continue". After that keypress your SL should eventually boot.

 

With this success I am trying to figure out how to get the hard drive to boot on its own without the ModCD. I haven't quite gotten that one figured out yet! I am thinking that I should install the same version of the Chameleon boot loader as used by the ModCD.

 

The install also only has 1280x786 video, but I'll work on that problem after the boot problem is solved.

 

Let me know if this works for you.

Link to comment
Share on other sites

Hi,

 

Thank for this.... wil try out.

 

But, now I am facing with some new problem, damn thing won't even start in safe mode.

 

Obviously I messed some kexts for my sata, so I am getting error : IOATAControler device blocking bus...

 

Now I am not able to do anything...even try again with new instalation of Ipc, Iatkos, Idaneb, but always when I get to choosing instalation disk in disk utility, there is no disk....

 

Tried all options in BIOS (native - legacy IDE, AHCI, ....)

 

Any Idea....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...