Jump to content

Asus X55Sr DualBoot problem HELP


1 post in this topic

Recommended Posts

I recently needed to install Snow Leopard in order to use XCode 4 developing iOS apps for my class at the university. As far as I was currently using Win7 I have to work a way to dualboot both systems on my configuration. I'm new to this, so I was reading this forum and some others for days and days on, just to get a bit familiar. My laptop specs:


Asus X55Sr, Intel Core 2 Duo T5550 1.83 GHz, Intel Crestline PM965/ICH8, BIOS vs 204 (latest vs)


3 GB Ram, 250 GB HDD, ATI Mobility Radeon HD 3470 256 MB, Realtec ALC888, JMicron JMB36X


I have external HDD 1 TB WD, which I partitioned in GPT, using virtual machine with SL in 3 partitions - first one (50 GB) in Mac Osx extended case-sensitive journaled.


I tried:


1. Followed LifeHacker tutorial to make my own DVD, but when I try to boot from this one, laptop restarts immediately.


2. Snow Leopard 10.6.6 SSE2 SSE3 Intel/AMD by Hazard - here I have the most success. DVD booted and I was actually able to install my system on the ext HDD, choosing as option to install also Chameleon RC3 with PCEFI 10.5, IOATAFamily_fix (for chipset), AppleHDA (audio). Problem is that after restart I can't boot into my SL. If I choose to boot from ext HDD it writes 4 lines, last one finishes at "something: init" and than before even reaching darwin bootloader it restarts automatically. I tried different kexts included in the dvd (ATY_init for video), Rosetta, X11 and basically installed it 13-15 times with different configurations. It always installs successfully, but can't boot. Tried EasyBCD to utilize windows bootloader, but when i choose Mac Osx option it again restarts. I used also -v cpus=1 arch=i386 as optional parameters on some of the installs, but they didn't change anything.


3. iAtkos S3 version 2 - made a DVD-RW with this distro, boot from it and get "EBios Read error: Media error, Block 0x73b358 Sector 0". Checked the error out and decided just to be sure to try boot it from my flash drive (16g). Starts to boot (black screen) and just before reaching darwin bootloader and give me the option to install, restarts itself.


4. SNOWLEO MAC Snow Leopard OSX86_64 For INTEL/AMD 32/64 MBR/GUID - I restore the image to a USB flash drive using Disk Utility on a virtual machine in order to be bootable. When I try to boot it gets to the ":init" line, like in (2.) and then restarts.


So far I'm really desperate to make it work. I was trying to find a workaround for some weeks now, but I'm stuck. I would really appreciate ANY suggestions. Thank you in advance!!!

Link to comment
Share on other sites


  • Create New...