Jump to content

can't get to the installer (hazard 10.6.2 amd/intel)


3 posts in this topic

Recommended Posts



beforehand: i'm from germany. so please excuse my english skills :(.


i'm trying to get hazard 10.6.2 intel/amd run on my pc since three days now, but no chance.

i tried quite every boot flag and setting in bios but either i get kernel panic with "waiting for boot volume with uuid" or i just get a boot loop. i never saw the installer so far.


my system specs are:


asrock 880g pro3

amd phenom x2 555 2x3,2ghz

8gb teamelite ram

xfx radeon 5670 passive

liteon ihas 124-19 sata

samsung spinpoint f3 1tb (with windows 7 installed)


i even tried iatkos s3 v2.

same procedure:


cd boots, some lines are passing by in the upper right corner and my system restarts (boot loop).


i've got ahci/cnq/firewire disabled and i also changed ide to ahci.


i used google for three days now but nothing solves my problems.


would be glad if someone here could help me!


thx & regards from germany



Link to comment
Share on other sites


  • Create New...