Jump to content

suddenly stuck at "loading operating system"


1 post in this topic

Recommended Posts

hello boy and girls!


im expiriencing a horrifying problem!


i get stuck at loading operating system


ok so that was the case BEFORE i had this problem


1 SSD running lion

1 HDD divided in 3 partitions: STORAGE, TIME MACHINE and CARBON COPY CLONER


so as i wanted to try to install win7 on the SSD i decided to shrink the actual partition and make a second one on the SSD.

this is what i did:


restart, and press key at bootloader and choose the carbon copy cloner partition.

everything went just fine, i was able to shrink the partition on the ssd, and suddenly i got this grey windows saying i have to turn the mac off by holding power button (it was no kernel panic, just the usual grey window which u can see on a original mac to if it crashes)


ok and now i can boot anymore, it just say loading operating system forever.


so i tried to install chimera on my usb and boot it, worked, i chose the SSD to boot - it says "cant find matching kernel" or something like this, then i tried choosing the HDD, worked, 3seconds, then kernel panic.


what do you suggest to do, so i dont have to install all the programms again and so on.


please help me, thx in advance icon_e_wink_anim.gif

Link to comment
Share on other sites


  • Create New...