Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
dani0177

Samsung RF-511-S02IT

20 posts in this topic

Recommended Posts

Ciao a tutti vi chiedo aiuto per completare l'installazione di Lion sul mio notebook

 

sono riuscito tramite ad installare Lion tramite pendrive (fiox89) e cd rBoot LE terminta l' installazione riavvio ma sembra non aver installato Chameleon pero mi bootta con cd arrivo al desktop dopo configurazione iniziale funziona la lan, il bluetooth installo la cartella extra tramite il pkg instalo Chameleon-2.0-RC5 nel disco tutto per lion

riavvio ma non parte senza il cd sembra che non installi il bootloader ho scaricato anche Chameleon wizard ma niente anche se non ho capito bene come si usa......

le cose che non funzionano sono:

il tastierino numerico

i tasti fn

quelli on/of wifi

volume up down

touchpad

il wifi

le usb 3.0

l'audio fischia per un ritorno credo del microfono

l'ibernazione credo

la schda video

 

e altro non ho provato perche mi sono fossilizato sul boot

 

mi aiutate?

Share this post


Link to post
Share on other sites
Ciao a tutti vi chiedo aiuto per completare l'installazione di Lion sul mio notebook

 

sono riuscito tramite ad installare Lion tramite pendrive (fiox89) e cd rBoot LE terminta l' installazione riavvio ma sembra non aver installato Chameleon pero mi bootta con cd arrivo al desktop dopo configurazione iniziale funziona la lan, il bluetooth installo la cartella extra tramite il pkg instalo Chameleon-2.0-RC5 nel disco tutto per lion

riavvio ma non parte senza il cd sembra che non installi il bootloader ho scaricato anche Chameleon wizard ma niente anche se non ho capito bene come si usa......

le cose che non funzionano sono:

il tastierino numerico

i tasti fn

quelli on/of wifi

volume up down

touchpad

il wifi

le usb 3.0

l'audio fischia per un ritorno credo del microfono

l'ibernazione credo

la schda video

 

e altro non ho provato perche mi sono fossilizato sul boot

 

mi aiutate?

prova a tirare giù [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] da tonimac per l'audio di basta mettere la prima versione di universal anziche l'ultima.usb family rolback per le usb!puoi anche selezionare un bootloader dovrebbe metterlo al posto giusto!

Share this post


Link to post
Share on other sites
prova a tirare giù [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] da tonimac per l'audio di basta mettere la prima versione di universal anziche l'ultima.usb family rolback per le usb!puoi anche selezionare un bootloader dovrebbe metterlo al posto giusto!

 

ho provato ma niente l audio migliora ma non parte senza cd mi da :

No bootable device - insert boot disk and press key

 

che faccio?

Share this post


Link to post
Share on other sites
ho provato ma niente l audio migliora ma non parte senza cd mi da :

No bootable device - insert boot disk and press key

 

che faccio?

 

hai solo lion sul hd o anche windows windows parte?

Share this post


Link to post
Share on other sites
hai solo lion sul hd o anche windows windows parte?

 

credo di aver risolto il boot reinstallando lion su mbr adesso chameleon funziona bene

mancano ancora :

audio

wifi

touchpad

tastiera non funziona il tastierino numerico e alcuni tasti non funzionano

i tasti fn audio up e down si luminosita no altri neanche

scheda video ibrida intel e nvidia no

batteria icona non va

help?

Share this post


Link to post
Share on other sites
credo di aver risolto il boot reinstallando lion su mbr adesso chameleon funziona bene

mancano ancora :

audio

wifi

touchpad

tastiera non funziona il tastierino numerico e alcuni tasti non funzionano

i tasti fn audio up e down si luminosita no altri neanche

scheda video ibrida intel e nvidia no

batteria icona non va

help?

 

Ciao, e' un po' che sono impegnato alla stessa installazione e per prima cosa devo dirti che dopo alcune prove sono passato a iATKOS L1.

 

Con [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] e [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] non riuscivo ad andare oltre la prima installazione di SL 10.6.3 senza poter fare l'update per KP. Ed in ogni modo non c'e' stato verso di riuscire ad avviare senza -x -v.

 

Con L1 tutto un altro andare, (senza mancare di rispetto a tonymac..).

L'install e' riuscito senza grandi problemi e dopo un po' di smanettamenti ho la seguente situazione:

 

Video: ok. intel hd 3000 QE/CI 1366x768 (macbookpro8,1)

Audio: ok VoodooHDA 2.7.3 ([url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]). Per risolvere la questione del volume devi abbassare dal prefpane il gain. C'e' un modo per editarlo e fare in modo che rimanga fisso al boot.

USB 3,0 ok

Ethernet ok, RealtekGigabit ([url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url])

Webcam ok OOB con skype

Tastiera ok, (per il tastierino devi tenere premuto il tasto Fn mentre digiti), i tasti del volume funzionano ma quello del wifi no (ma tanto il wifi non funziona..)

Bluetooth ok.

 

Touch pad Elan, no. Sto' cercando da tempo ma non ho ancora trovato la soluzione. Il sistema non lo vede nemmeno. Nemmeno editando gli info.plist del voodootrackpad..

Wifi no. Non mi sono applicato acercare ma per adesso la vedo difficile. La maggioranza della gente compra una scheda interna Atheros che funziona senza problemi.

Video Nvidia no. Anche qui la vedo complicata ma non impossibile. Il problema e' che il sistema legge il chip intel sulla scheda e lo "carica". Non si puo' nemmeno disattivare la scheda intel dal biios.

Comunque c'e' un mucchio di gente lavorando ed ho fiducia che si risolvera'.

Sleep no. ma non ho ancora provato molto, credo che con sleepenabler dovrebbe fungere.

La batteria ancora non la sto' utilizzando perche' ho ancora il double boot con windows. Quando (se tutto si sistemera') levero' windows def. allora prova la batt.

 

Se hai un double boot o triple, ti consiglio di non usare la pila se cambi spesso di sistema. E' un modo perfetto per fregarla subito, i sistemi la gestiscono diversamente e me memorizzano la carica, ma poi tu la usi con l'altro sistema.. etc.

 

Stasera devo provare l'uscita vga del monitor esterno e spro vada bene, comunque sono concentrato sul touchpad per adesso.

Share this post


Link to post
Share on other sites
Ciao, e' un po' che sono impegnato alla stessa installazione e per prima cosa devo dirti che dopo alcune prove sono passato a iATKOS L1.

 

Con [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] e [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] non riuscivo ad andare oltre la prima installazione di SL 10.6.3 senza poter fare l'update per KP. Ed in ogni modo non c'e' stato verso di riuscire ad avviare senza -x -v.

 

Con L1 tutto un altro andare, (senza mancare di rispetto a tonymac..).

L'install e' riuscito senza grandi problemi e dopo un po' di smanettamenti ho la seguente situazione:

 

Video: ok. intel hd 3000 QE/CI 1366x768 (macbookpro8,1)

Audio: ok VoodooHDA 2.7.3 ([url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]). Per risolvere la questione del volume devi abbassare dal prefpane il gain. C'e' un modo per editarlo e fare in modo che rimanga fisso al boot.

USB 3,0 ok

Ethernet ok, RealtekGigabit ([url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url])

Webcam ok OOB con skype

Tastiera ok, (per il tastierino devi tenere premuto il tasto Fn mentre digiti), i tasti del volume funzionano ma quello del wifi no (ma tanto il wifi non funziona..)

Bluetooth ok.

 

Touch pad Elan, no. Sto' cercando da tempo ma non ho ancora trovato la soluzione. Il sistema non lo vede nemmeno. Nemmeno editando gli info.plist del voodootrackpad..

Wifi no. Non mi sono applicato acercare ma per adesso la vedo difficile. La maggioranza della gente compra una scheda interna Atheros che funziona senza problemi.

Video Nvidia no. Anche qui la vedo complicata ma non impossibile. Il problema e' che il sistema legge il chip intel sulla scheda e lo "carica". Non si puo' nemmeno disattivare la scheda intel dal biios.

Comunque c'e' un mucchio di gente lavorando ed ho fiducia che si risolvera'.

Sleep no. ma non ho ancora provato molto, credo che con sleepenabler dovrebbe fungere.

La batteria ancora non la sto' utilizzando perche' ho ancora il double boot con windows. Quando (se tutto si sistemera') levero' windows def. allora prova la batt.

 

Se hai un double boot o triple, ti consiglio di non usare la pila se cambi spesso di sistema. E' un modo perfetto per fregarla subito, i sistemi la gestiscono diversamente e me memorizzano la carica, ma poi tu la usi con l'altro sistema.. etc.

 

Stasera devo provare l'uscita vga del monitor esterno e spro vada bene, comunque sono concentrato sul touchpad per adesso.

 

ciao per il gain dell audio mi dici come posso editarlo?

intanto ti faccio un regalino il touchpad

http://www.tonymacx86.com/download/file.ph...eb47505abfd4f79 provato funziona bene tranne scorrimento laterale e orizzontale meglio che niente

Share this post


Link to post
Share on other sites
ciao per il gain dell audio mi dici come posso editarlo?

intanto ti faccio un regalino il touchpad

http://www.tonymacx86.com/download/file.ph...eb47505abfd4f79 provato funziona bene tranne scorrimento laterale e orizzontale meglio che niente

 

Allora, grazie per il regalo.. lo proverò' appena possibile

 

Per L'audio puoi seguire questa guida

 

http://olarila.com/forum/viewtopic.php?f=2&t=180

 

e' in portoghese.. spero non ti crei problemi :)

 

in ogni caso io ho usato la soluzione per "microfonia (larsen effect)" ed e' andata benone.

Ho regolato iGain a 0, e iMix a 50.

 

poi ho anche alzato il volume generale "volume muito baio."

 

nella pagina c'e' anche il link del sito in inglese dove c'e' la soluz. per il wake problem (dopo lo sleep il suono e' distorto o basso, etc.) io lo avevo in leopard ed e' frequente.

 

se hai problemi per editare i file info.plist scaricati plisteditpro:

 

http://www.fatcatsoftware.com/plisteditpro/

Share this post


Link to post
Share on other sites

Nel pacchetto che mi hai mandato ci sono 4 kexts, e apparentemente nessuno e' per il touchpad.. :)

Ho installato Atherosfix, che e' l'unico di cui non so' nulla ma non e' cambiato niente.

 

Sei sicuro che non hai altre estensioni per touchpad installate?

Share this post


Link to post
Share on other sites
Nel pacchetto che mi hai mandato ci sono 4 kexts, e apparentemente nessuno e' per il touchpad.. :)

Ho installato Atherosfix, che e' l'unico di cui non so' nulla ma non e' cambiato niente.

 

Sei sicuro che non hai altre estensioni per touchpad installate?

 

no scusa avevo sbagliato il link

eccolo:

ElanTouchpad.zip

Share this post


Link to post
Share on other sites
no scusa avevo sbagliato il link

eccolo:

ElanTouchpad.zip

 

Ok, grazie mille, si funziona.

 

Anche se non c'e' scorrimento.

 

In ogni modo ho notato che nel kext ApplePS2Controller non c'e' ApplePS2Trackpad.

E' stato levato per cui lo legge difatti come un mouse e non c'e scorrimento o altro.

 

Dove hai trovato questi Kexts? C'era una guida?

Perche' forse con altre modifiche si riesce a trovare il nodo delle questione.

 

Quando stacco il mio mouse usb continua a cercare un trackpad bluetooth, ma c'e' la soluzione per disattivare la ricerca automatica.

 

E tu hai fatto progressi?

Share this post


Link to post
Share on other sites
Ok, grazie mille, si funziona.

 

Anche se non c'e' scorrimento.

 

In ogni modo ho notato che nel kext ApplePS2Controller non c'e' ApplePS2Trackpad.

E' stato levato per cui lo legge difatti come un mouse e non c'e scorrimento o altro.

 

Dove hai trovato questi Kexts? C'era una guida?

Perche' forse con altre modifiche si riesce a trovare il nodo delle questione.

 

Quando stacco il mio mouse usb continua a cercare un trackpad bluetooth, ma c'e' la soluzione per disattivare la ricerca automatica.

 

E tu hai fatto progressi?

 

l ho trovata qua http://www.tonymacx86.com/viewtopic.php?f=...14&start=10

 

per il tackpad prova in preferenze - bluetooth - avanzate - togli la spuntatura in apri impostazione assistita bluetooth se il mouse/trackpad non viene rilevato

 

per adesso solo questo ma sto lavorando......

Share this post


Link to post
Share on other sites
Come hai fatto a far andare la scheda integrata intel?

 

la riconosce in automatico con [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]

Share this post


Link to post
Share on other sites

Ho notato che quando è in riproduzione qualche canzone è come se non funzionasse il processore audio della scheda audio, il sistema si appesantisce probabilmente perchè viene usata la cpu per processare la canzone

Share this post


Link to post
Share on other sites

Scusate la niubbitudine, ma prima di imbarcarmi nell'impresa vorrei un conferma: se ho capito bene la scheda video Nvidia funziona? Viene vista senza problemi di KP o simili? I programmi la riescono a sfruttare? Precisamente: Final Cut e Fotomagico (!) funzionano? Lo chiedo perchè ho dei lavori da aprire da FCP e Fotomagico e non ho Mac sottomano...

 

grazie :-)

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×