Jump to content
InsanelyMac Forum
Sign in to follow this  
dschemhaus

Lion-Installer startet nicht - "Still waiting..."

Recommended Posts

Hey Leute,

 

ich hab da nen kleines Problem mit meinem Hackintosh (praktisch baugleich einem PearC Starter).

 

Bei allen OS X Versionen die ich vorher probiert hatte, zB. 10.6 konnte ich von der Retail-DVD installieren und gut.

Jetzt hab ich mit nach einigen Tutorials nen Lion-USB-Stick gebastelt (aus ner 10.7er DMG mit BaseSystem etc.).

 

Gebootet mit der PearC-Start-CD kann ich nen Stick sehen und Auswählen, ich bekam aber die Meldung "No Driver found for this Platform (ACPI)". Das Problem konnte ich mit den ACPI-Files aus der 10.6.7 lösen.

 

Dann ärgerte mich die Meldung "PCI configuration begin", mit der passenden DSDT und 'nem Rebiult des Kext-Caches war das aber auch erledigt.

 

Aaaaaber jetzt kommt nur noch...

 

"Still waiting for Root Device"

"Still waiting for Root Device"

"Still waiting for Root Device"

...

 

Was kann ich da tun? Hat jemand einen Tipp für mich? Google und SuFu bringen mit tausend Topics die mir aber bisher nicht weitergeholfen haben.

 

 

_______________________________________________

Board: GigaByte GA-P55-USB3 Rev. 1.0 (F8er BIOS)

RAM: 4GB Patriot DDR3

GraKa: nVidia GeForce 9400GT

CPU: intel Pentium Gxxx(1366er)

LG-DVD-ROM

Seagate SATA2-HDD

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Hi @fabiosun and thank's for your patience with an old and stubborn man.   I am 100 % sure that my MSR 0xE2 register is unlocked thank's to you.   My system is 100% stable and I haven't had one kp with this configuration in the last two weeks.    I'm now running without TSCAdjustReseat.kext and I can't se any issues in performance with or without that kext. What I however can se is that the amount of total energy consumed during the test-cycle are 10 times higher without the kext (three times Cinebench CPU and two times Luxmark open CL) as you can see in the output from my AppleIntelInfo.kext attached in my earlier post.   I have tested running Cinebench five times in a row with or without TSC kext and have exactly the same performance (see attached files). Temperature is not a problem at all.   Everything seems to be fine so I guess I have to wait and see if upcoming 10.13.5 maybe recognise Intel Xeon w series processor as native.     
    • Tried with HPET enabled and disabled so I don't think it's that. I'd tried with bus ratio before to no effect but wouldn't hurt to try again. The clock runs at the correct speed.
    • could be an HPET / TSC Sync issue. does your system clock slow down or run faster then it should. also check cpu and buss ratios.
    • @MacPeet El capitan. It has t7700 cpu, so HS is not option for now. Have to find t9500 cpu. I bought this laptop for 30euros 3 weeks ago, with everything working, battery like new, it looks like from store, 4gb ram, 1920x1200 17" screen, replaced wifi and put SSD. Also sleep and hibernation working, native brightness, volume touch buttons work. Windows was not option because of broken  touchpad drivers, and linux because of slow graphics. Here everything works like it should.   AD1981 is also on thinkpad T60. I searched everywhere, but no solution. Here is some half working legacy driver, don't know how binary was patched(if it was): https://forum.thinkpads.com/viewtopic.php?t=85344&start=28#p564260
    • the slowness is most likely IM's host provider. we used to use ONE.com but they sucked and it was super slow so we switched and things definitely got better on the slowness front


×