Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
ricovasti

Problemi con iatkos L1

2 posts in this topic

Recommended Posts

Salve ho un problema con iatkos L1

 

Ecco la configurazione del mio PC

 

Scheda madre asrock G31m-vs2

Scheda video Nvidia 6200 se

hd sata 120 gb su canale 2

scheda di rete realtek 8103el/8102el

schedaaudio 5.1 ch hd via vt1705

ram 3 gb 800 mhz

 

Installo Iatkos L1 - ho provato diverse impostazioni

ma alla ripartenza mi esche sfondo grigio e un riquadro nero in cui c'è scritto di schiacciare il bottone di power ecc..

 

Da una ricerca mi sembra tutto compatibile.

Potete aiutarmi? Sono uno nuovo nel mondo mac quindi dovete pensare di spiegare ad un bambino.

Grazie

Share this post


Link to post
Share on other sites

FINALMENTE!!!!!!!!!!

E' STATO BATTUTO IL RECORD MONDIALE DEL FORUM !!!

HAI FATTO POKER!!!!!!

 

:D:yoji:yoji.gifyoji.gif

 

1/ PRIMO POST DI PRESENTAZIONE NON EFFETTUATO

2/ SEZIONE SBAGLIATA DOVE POSTARE

3/ MANCA IL TAG NEL TITOLO

4/ MANCA L'HARDWARE IN FIRMA

 

COMPLIMENTI, hai vinto il primo premio...passa dai moderatori a ritirarlo immediatamente! :D

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×