Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Fraom

[AIUTO] Photoshop 5,5 e l'RGB

3 posts in this topic

Recommended Posts

salve a tutti, il pc lo vedete in firma, non so se e' la sezione giusta in caso spostate , espongo il problema :

Quando apro un qualsiasi progetto in photoshop ed e' in RGB vedo tutto verde trasparente quindi nessun colore nturale ma solo tutto in sfumatura verde fluorescente e devo per forza convertire il tutto in CMYK per poter vedere i colori giusti, preciso che la mela sul finder si vede dello stesso colore, quindi non capisco se il problema sia collegato ad esso oppure e' un qualche problema tra photoshop e la taratura del monitor.

ah, aggiungo che questo accade sia con il monitor del notebook che con un televisore LG 32" collegato in HDMI ...

Share this post


Link to post
Share on other sites

quindi mi sembra di capire che tutto il monitor abbia la componenti di G dominante? hai mai fatto una taratura manuale del monitor?

 

Diciamo che non è normale che tu debba convertire in CMYK per poter vedere i colori correttamente (anche perchè comunque il monitor è emissivo, quindi anche se converti i valori dei pixel photoshop deve comunque mostrartelo nel color space RGB).

 

ciao!

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    •   Just add "ngfxsubmit=0" to config.plist to disable the fix within nvidiafixup
    • @MegaCookie   ok, I have no solution for that Trial 7 good for the release?
      Is this codec good enough for you?
    • @onejay09  - thanks again for your help and advice.  I tried various combinations of Info.plist mods (Adding a new Machine entry with my Board ID and GFX0, adding GFX0 to the MacBookPro6,1 Machine entry and adding a Vendor/Device entry to the Board ID and MacBookPro6,1 Machine entries. I thought these might make a difference, but after comparing GPU temps and frequencies to those reported in Windows 7, I'm not seeing any difference.  It appears as though AGPM is natively detecting and handling power management of the NVidia Quadro NVS 140m without any Info.plist mods.   Thanks again.
    • My rig is not booting without the "XCPM bootstrap patch" and "xcpm_program_msrs (c) Pike R. Alpha" patch. Already tested that.  Booting without the TSCAdjustReset.kex is working great and booth sleep and wake is working. The new bios 0603 has an updated microcode. That might be the reason  for the fact that everything is working as it should without the kext.
    • Hello folks,   I may be a privileged user since i own a real mac aka a MBPro 15" mid 2012 runing fine HS... So i wanted to try a personal tip: I hooked my Sandisk 100 GB USB SSD to the real Mac and performed a clean install of High Sierra on it. Then i installed the latest CLOVER on this USB disk and copied the Urashimataro previously provided EFI partition. Then i pluggued this USB to my Xiaomi laptop i5 and tried to boot from this USB SSD. INCREDIBLY BUT TRUE: YES it worked fine. ;-)) Of course i also removed the serials to put mine previously blessed on Sierra...   Happy to share this new tip that lets me boot again my Xiaomi laptop on MacOs, and proud for my own personal solution, since i couldn't retrieve here any workable solution and it drove me crazy and nuts...   Enjoy!


×