Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Setup Qmaster Cluster on 2x hackintoshes

1 post in this topic

Recommended Posts

Hi! I have 2x Quad core hackintoshes that are networked with a Cat 5e cable to each other.

They can see each other, and I can access files across them, etc.


I have Qmaster enabled on both, and followed an excellent guide over here.




Each of my 2x hackins see the local cluster service but cannot see the second one. An explanation given is that this depends on memory addresses. Hence it cannot be used on a hackintosh.


Sorry, but this is bull. OSX does not really have TSRs like DOS did. And I doubt that it would allocate enough memory to cache gbs of data in advance.


So there is something very simple that I am missing.


Could someone offer suggestions ?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.