Jump to content
InsanelyMac Forum
Sign in to follow this  
Unlimited2001

[Aiuto]Aggiornare Leopard da 10.5.7 a 10.5.8

Recommended Posts

Ciao a tutti!Ho installato sul mio sistema, una distro iDeneb di Leopard 10.5.7 che funziona perfettamente con suono, video corretto ecc...ora vorrei installare la versione 10.5.8, ma facendolo dall'updater ufficiale, dopo il sistema non si riavvia più. Ho visto in rete che è uscita tempo una Delta Upgrade di ideneb per lo scopo, ma il fatto è che non riesco a reperirla il rete!Il sito ufficiale insanelymac, non ha più disponibile il dowload...qualcuno piò gentilmente indirizzarmi?

 

Un'altra cosa, se qualcuno può aiutarmi, ho cambiato risoluzione dello schermo dalla fissa 1024x768, con Lizard a 1600x1200, ma non ho l'accellerazione hardware...in fase di installazione, ho specificato come "driver" per la mia HD5700, quelli della serie 4000, ma c'è un modo per attivare l'accellerazione?In system profiler, mi trovo "core image Software".

 

Grazie mille a tutti,ciao!

Share this post


Link to post
Share on other sites
Advertisement

Il regolamento vieta espressamente link a materiale protetto. Non chiederli. Grazie

 

Per gli aggiornamenti, li hai fatti da sofware update? spero di no..non puoi pretendere di aggiornare un hack tra l'altro ottenuto con una distro, tramite l'utility di osx

 

Controlla inoltre di non aver sleepenabler tra i kext

Share this post


Link to post
Share on other sites
Il regolamento vieta espressamente link a materiale protetto. Non chiederli. Grazie

 

Per gli aggiornamenti, li hai fatti da sofware update? spero di no..non puoi pretendere di aggiornare un hack tra l'altro ottenuto con una distro, tramite l'utility di osx

 

Controlla inoltre di non aver sleepenabler tra i kext

 

 

 

Ok, non chiederò più, scusa :)

Si gli aggiornamenti li trovo nella utility di OSX, ma per ora non li ho fatti, sono fermo così...si, immaginavo che non potevo pretendere di aggiornare facilmente, però sono ancora un "principiante" per così dire, di sistemi osx su pc, e speravo di trovare qui su questo forum un aiuto in parole semplici ecco...ad esempio, sleepenabler, cosa è?? :) E per l'altro problemino dell'accellerazione hardware...?Si può fare qualche cosa?Grazie infinite, ci tengo molto a provare un sistema macOs, in quanto devo in futuro acquistare una macchina Mac vera e propria. Ciao!

Share this post


Link to post
Share on other sites

sleepenabler è un kext, se c'è, lo trovi in /System/Library/Extensions e se fai l'aggiornamento del sistema con questo kext installato, preparati ad una formattazione completa

 

La HD5770 funziona, ma il procedimento è complicato, soprattutto se sei nuovo del campo

 

Ti lascio la guida

 

Link

 

Buono studio

Share this post


Link to post
Share on other sites

Be, in effetti ci ho capito poco...non so se riuscirò.Cmq mi sembra sia riferita a Snow Leopard, andrebbe bene anche su Leopard? Il kext sleepenabler non c'è nella cartella cmq...ok, grazie,ciao.

Share this post


Link to post
Share on other sites

Nono, intendevo la cartella System/library/extensions...cmq sono riuscito ad aggiornare alla 10.5.8, sbattendoci la testa, piano piano si riesce a fare tutto...ora mi ritrovo con un Leopard che ha funzionante praticamente tutto, ho messo una risoluzione video più elevata dei 1024X768 che imponeva all'inizio, usando Lizard, ma il guaio è che l'accellerazione hardware è disattivata!Se qualcuno gentilmente, potrebbe aiutarmi un pò a cercare di installare la mia HD5770 se si può fare, e attivare l'accellerazione, gliene sarei molto grato! Ciao!;-)

Share this post


Link to post
Share on other sites

Niente ragazzi?Nessuno che mi da anche una piccola indicazione?Capisco che magari per voi ci sono tanti tentativi ovvi da fare, ma io sto cercando in tutta la rete, senza trovare nessuna indicazione!Qui siamo in un forum italiano che tratta questi argomenti, qualcuno che sa da che parte iniziare ci sarà no?Grazie... ;)

Share this post


Link to post
Share on other sites

Ciao Mandro, grazie innanzitutto!Guarda, il mio file boot.plist già l'ho modificato tramite Lizard, attivando sia una risoluzione video più elevata (all'inizio avevo solo 1024x768) l'ho portata a 1600X1200X32, e sia attivando l'Injector mi pare si scriva così, che a quanto ho capito dovrebbe attivare la scheda. La stringa che mi hai postato già è presente nel file, così come la risoluzione da me scelta, solo che la risoluzione cambia, mentre il core image rimane Software, quindi credo significhi emulato=scarso...

Share this post


Link to post
Share on other sites

Allora, il boot è il camaleon 2,il kernel il voodoo, ma non ricordo la versione...ho aggiornato tramite la Delta update di iDeneb, che credo abbia modificato il kernel, infatti all'inizio avviavo solo digitando "voodoo" al boot, poi però l'ho fatto diventare di default, con un tool presente sempre nel pacchetto delta di ideneb.

 

Per quanto riguarda la guida non riesco a capire cosa fare di preciso onestamente...c'è un file da scaricare, ma quali modifiche?Dove metterlo?Grazie ancora!

Share this post


Link to post
Share on other sites

Ciao!Grazie ancora della tua pazienza...allora, ti chiedo:

 

1) Per S/L/E intendi, DiscoMac - Sistema - Libreria - Extensions giusto? Perchè nella cartella non ho files "Atiframebuffer.kext" dovrei averli?Tu poi scrivi anche "AtiFramebuffer .kext / Contents / MacOS / ATIFramebuffer" dove è questo

percorso?

 

2) Aprendo il file che mi hai allegato, vedo che non ha estensione, ma nella

cartella che mi hai detto ci sono solo file .kext, devo rinominarlo io?

 

3)Dici che devo aggiungere al file boot.plist la stringa "aticonfig = Uakari (o Vervet)" ma si scrive così?Oppure, dove

trovo la sintassi precisa? E poi, il file boot.plist, perchè in "Extra"? Io fino ad ora ho modificato quello che si trova in "Libreria - Preferences - SystemConfiguration"

 

Grazie, scusa delle mille domande, sto imparando...!:-)

Share this post


Link to post
Share on other sites

nella cartella Extra devi avere un file c.a.b.p.

devi aggiungere al file la stringa "aticonfig = Uakari (o Vervet)" (leggi post 6 della guida)

si Sistema - Libreria - Extensions copia il file allegato / S / L / E / AtiFramebuffer.kext / Contents / MacOS / ATIFramebuffer e sostituiscilo

Aprendo il file che mi hai allegato, vedo che non ha estensione, ma nella

cartella che mi hai detto ci sono solo file .kext, devo rinominarlo io?

no come è lo copi e lo sostituisci

Share this post


Link to post
Share on other sites

Allora, ho modificato il boot.plist così:

 

<?xml version="1.0" encoding="UTF-8"?>

<!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">

<plist version="1.0">

<dict>

<key>Kernel</key>

<string>mach_kernel</string>

<key>Kernel Flags</key>

<string></string>

<key>Timeout</key>

<string>5</string>

<key>device-properties</key>

<string></string>

<string>aticonfig = Uakari</string>

</dict>

</plist>

 

Avevo in precedenza rimosso le stringhe di GraphicsEnabler e la risoluzione, le devo rimettere? Va bene scritto così?E poi, lo lascio in Extra oppure lo sposto modificato in "Libreria-Preferences"SystemConfigurations"?

 

Per il file, mi sono portato nella cartella Extensions che dicevi prima, e l'ho copiato all'interno...ma la cartella "Contents / MacOS" io non ce l'ho, e neanche il file Atiframebuffer.kext, quindi non posso sostituire nulla...per riparare i permessi del disco, non faccio altro che aprire diskutility, selezionare il disco e cliccare su ripara permessi, giusto?Grazie, forse ce la faccio dai...!:thumbsup_anim:

Share this post


Link to post
Share on other sites
Ok, dopo mille tentativi andati a vuoto, ho tolto Leopard. Grazie cmq dell'aiuto, ciao a tutti.

 

Al primo problema già ti arrendi :thumbsup_anim:

Hai tempi mi è stato consigliato provare pazienza provare pazienza :)

Share this post


Link to post
Share on other sites

Arrendermi?No guarda, non è da me.Però non è indicando guide incomprensibili e lasciando a me il compito di cercare di decifrarle,che si da una mano vera...secondo me è poco utile su un forum di questo tipo. Già la prima volta, sono dovuto arrivare da solo a come poter aggiornare alla 1.5.8, quando bastava indicarmi un preciso download da fare (se non il link esatto,almeno dirmi, "devi usare quello...") però quando si vede che un utente (io in questo caso) non comprende passaggi che magari per voi sono scontati, se si vuole dare una mano (SEMPRE SE si vuole chiaramente...) gli si spiegano passo passo, e quell'utente ha imparato, no?A me succede spesso quando mi chiedono mille cose su Windows, si spiega tutto,anche l'ovvio, un pò palloso certe volte, ma lo scopo dei forum è sopratutto questo!Quando ho visto, che nessuno rispondeva più al mio topic, ho deciso di RIMANDARE, l'installazione del Hackintosh, e usare il disco per altre cose,tutto qui. Non si tratta di arrendersi. Grazie cmq dell'aiuto che mi hai dato, a te e a Fiox, che siete stati anche gli unici,a presto!

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×