Jump to content
nhcsaba

Biostar TP35D2-A7 v5.x

8 posts in this topic

Recommended Posts

Hi all!

i have problems with making dsdt.

i use lion 10.7.1 all hardware works , just sleep not and very very slow startup got with the newest chameleon or the chimera boot loader .the fastest method the netkas pc efi for booting but with pcefi the os don't see my memory and a bit slower.

 

i need help how can i make better boot time. at bootlog i have issues with DSMOS...

i need to wait a min for arriving DSMOS...no error messages till boot just slow DSMOS... how can i fix it?

i tried in terminal that root privilege the "/" but still not fixed...

 

plz make a normal dsdt for me

 

my spec : biostar tp35d2-a7 v5.x

intel dual-core e5200

alc888

nvidia 9500gt

 

THX!

tp35d2_a7.dml.zip

Share this post


Link to post
Share on other sites
Advertisement
thx for fast answer! what a good little script u written ;) respect ;) wait for solution

 

best regards master!

nhcsaba

 

i remembered to switch ahci mode in bios to detect my dvd rom and the another hard disk .

i upload now the "final" send_me file cause at the 1st file the os not detected my secondary hard disk

 

thx for help!

send_me_ahci.zip

Share this post


Link to post
Share on other sites

 

thx master! i tried now work ! but still slow DSMOS arriving ... stop at waiting for DSMOS , i hear my HDD turn off then after a 30-40 sec , i hear my HDD turn on and DSMOS arrived...

 

can we fix it?

thx for spending time for my problem

Share this post


Link to post
Share on other sites
use clean install

follow it

http://www.insanelymac.com/forum/index.php?showtopic=257753

same procedure

 

THX for fast answer!

 

it tried it but won't boot , when loaded the chameleon and i press f5 for refresh drives than chameleon see my dvd drive with lion and when i choose i got instant reboot without starting any procedure... :o i tried [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] too before with Lion and i got instant restart with him too... ;)

 

i installed lion to my pc with this tut from u : http://www.insanelymac.com/forum/index.php?showtopic=256729

 

but still slow DSMOS... but when i change boot file for netkas boot file i doesn't got slow DSMOS

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×