Jump to content
InsanelyMac Forum
Sign in to follow this  
Spatula

Lion is logging me out

Recommended Posts

I have installed both Snow and Lion under unlocked VMware Workstation 8 (both as type="darwin11"). Both have installed VMware Tools from Fusion401, VMsvga2 1.2.3 & guestd patches. Both OSes are updated to latest versions.

 

Snow works OK, but in Lion, when I start applications like Safari or QuickTime Player from the Applications folder, cursor turns into small black rectangle and I get logged out to login screen. This does not happen if I start Safari from the dock bar. This happens even without VMsvga2 driver.

 

I can provide logs, if someone tells me which & where they are (I am new to this :-).

 

Any advice would be helpful - thanks!

Share this post


Link to post
Share on other sites
Advertisement

As this problem was getting quite annoying, I downgraded to VMware Workstation 7 (patched), installed Lion again but unfortunately this didn't help. I have also found that a lot of other people have the same problem on real Macs, for example:

 

http://forums.macrumors.com/showthread.php?t=1221994

https://discussions.apple.com/thread/2701209

 

Even if I increase the memory on SVGA to maximum, the problem doesn't go away.

 

At least I don't have problems with slow video response in VMware 7... ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×