Jump to content

Dell Optiplex SX270 (865G) video issue (8Mb Vram, maybe..)


2 posts in this topic

Recommended Posts

Hello, I'm italian, this is my first post.

 

I' have tried to install OSX86 10.4.5 on my Dell Optiplex SX270 USFF pc.

 

My setup is:

 

Dell Optiplex SX270 Bios Rev. A06 (Intel 865G Chipset)

CPU Intel P4 HT 3.2 Ghz (Northwood Socket 478 - SSE2) - working

Integrated Audio - works fine as AC97

Integrated NIC (Intel Gigabit) - working

Hard Disk PATA (2,5") - working

USB 2.0 ports- all working

USB disks - all working

DVD Burner - working

HP Photosmart 1115 USB - working

Edirol UA-1D USB SPdif adapter - works fine!

Skype USB to phone adapter - works too!

Trust Bluetooth Dongle BT120 - working

Microsoft USB infrared eHome receiver (Mediacenter) - detected!!

Silicon Graphics SGI 1600SW Flat Display (1600x1024 pixel resolution) - not detected but show video

 

All devices works fine, but the only problem is a video card.

 

The Dell Optiplex has a Intel 865G Integrated Video chipset with ONLY 8Mb of Video Ram addressable.

I have read that Quartz Extreme don't works without 16Mb of Video Ram, but if possible I need only to display higher resolutions without hardware acceleration (I use only 2D office application on my pc...)

 

Well, I have tried these settings:

writed here

But the video works only in VESA mode (1024x768)

 

The System Profiler says:

Display:

 

Type: VGA-Compatible Controller

Bus: Built-In

VRAM (Total): 128 MB

Vendor: Intel (0x8086)

Device ID: 0x2572

Revision ID: 0x0002

Kernel Extension Info: No Kext Loaded

Displays:

Display:

Resolution: 1024 x 768

Depth: 32-bit Color

Core Image: Not Supported

Main Display: Yes

Mirror: Off

Online: Yes

Quartz Extreme: Not Supported

 

Have you any ideas how can I set-up a custom resolution (1600x1024@60) to drive mi Silicon Graphics 1600SW Flat Display correctly?

 

Thank you in advance.

Sergio

Link to comment
Share on other sites

 Share

×
×
  • Create New...