Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
dibro

leo4all and the misterious death of hptx1000

1 post in this topic

Recommended Posts

Hy, and welcome to to my new wtf topic!

 

I'll tell what happened exactly: My HP (yes it's {censored}, {censored}, worth decision than any of my x girlfriends, i know, don't tell me please) tx1240ef (specs are well known, please let me skip this as well, unless it will have a reason to post it later... the i will i promise) during an information import at first boot -while creating my account- got frozen, no answer, move, action, reaction, it didn't even get to the point of displaying the time left or whatever.

Sofar is something that happened whit all of us, or something like this 4 shore.... it's part of it.

 

Now my laptop after this does not start anymore.

 

Here is how it happened: (1st, (4. list item is pointing here;) i have a working leo4all 10.5.2 on another HDD. Does NOT boot whitout powercord, sometimes hangs ower at shutdown, no mic. i mean i had // 2nd, description is raw, i'll mention all important things, and will not mention things like i'v formatted the hdd, etc...i did)

 

 

0. a desire to get over the powercord ishue, and the rest that can be fixed (tough my sys worked quick, more stable than a)

1. replace hdd

2. install leo4all v3 - first boot constantly fails - i quit

3. install iPC 10.5.6 - never happened (installer won't load on my laptop) - that's that...

4. install leo4all 10.5.2

like: disk0s1 - system ; disk0s2 - data ; disk0s3 - Time Machine

fix everything, enhance boot speed, fancy the system, etc... as described above, works fine, grate

5. Backup whit TM to last partition

(now here starts the madness!!! as in thought myself secured. bitvandalism:)

6. insert iPC 10.5.6 disk, start installer from running os x 10.5.2 and:

installed : NVkush, NVkush complete, MacBookPro latest NVidia, PwerManagement pack as it is, voodoo kernel, PS/2 support, seatbelt extension, IOPCIFamily extension. no base system

7. install complete, short time of nothing special, display starts to flicker - nvidia {censored}s around, fine - , system freezes

8. hardreset (pwr btn)

9. next boot never happened

10. install leo4all 10.5.2

11. install fine as it suppose to be, and always was

12. first boot fine - account creation, at the point when my shiny new mac asks me that do i wish to import my settings form disk0s3 I say yes, why would i start it all over again? it takes me hours to add-remove kexts, packages, set it up to my taset, etc.... yes please, do that for me.

13. import freezes

14. hardreset whit power button

15. power led up, hdd led up, {censored} quicklunch button leds up, mouse led up - power led down, fan out, nothing

16. power led up, hdd led up, {censored} quicklunch button leds up, mouse led up - power led down, fan out, nothing

17. power led up, hdd led up, {censored} quicklunch button leds up, mouse led up - power led down, fan out, nothing

18. ....

 

 

 

 

 

Sins that I'v tried:

 

-reset all removable parts (RAM CPU HDD DVD etc)

-try to start whit different configs, like factorymade RAM no DVDdrive, no HDD battery in and out and powercord upanddown and whatsoever...

-cmos is reseted for gooooood no electric junk on the mainboard sins its unmounted into peaces since days, dunno whatelse...

-checked the mainboard whit good light and mag for a broken solding or dirt, {censored} that could keep some circuits under shortcut, obvious physical damage, but nope, that plastic is fine, power adapter, battery fine, not like my brain and creditcard. those'r feckd dude...

 

two big steps for me and a big nothing for the humanity:

once (like half an hour ago) the leds remained on, whit the cpu fan unpluged, 512mb ram of the original config, and nothing else. me got scared, me not like burn cpu switch of

twice it simply tried to reboot like decently 8 times before he quit

 

 

 

 

 

 

 

 

 

Now is this possible on a software level? As I have an HP625 laptop typing now, and would like to continue this macness, but this machine is not mine, so i can not take the risk of {censored} it up....

 

 

Tank you for your patience, and for any idea, replay, care, even if you just say that you'r sorry.

 

Regards, Dibro

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×