Jump to content

Looking for iCal 4.x (snow leopard)


2 posts in this topic

Recommended Posts

Hi,

 

I recently upgraded to Lion and it appears that iCal 5.0 has "some" compatibility issues with my Caldav server (namely zarafa).

 

Does anybody running Snow Leopard want to send the version provided with it to me privately ?

 

Thanks :-)

 

Matt

×
×
  • Create New...