Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Sign in to follow this  
Macsilencer

Ati Radeon 4650HD läuft nicht

Recommended Posts

Hallöchen zusammen

 

Ich hab ein Grafikarten Problem...eine Ati Radeon 4650 HD mit 1GB Speicher

die existiert nicht in dem System...

 

das System ist:

Mainboard: Asus P5Vd2-mx

Arbeitsspeicher 4GB

CPU: C2D

Hazard 10.6.4 mit all die Ati Kexte die es darin zum klicken gab

 

 

aber ich sehe nur die 6400 mit 256MB Speicher und aber ohne QI/CI

 

 

hat jemand eine IDEE wie ich die zum laufen bringe

 

SG

Share this post


Link to post
Share on other sites
Advertisement
Hallöchen zusammen

 

Ich hab ein Grafikarten Problem...eine Ati Radeon 4650 HD mit 1GB Speicher

die existiert nicht in dem System...

 

das System ist:

Mainboard: Asus P5Vd2-mx

Arbeitsspeicher 4GB

CPU: C2D

Hazard 10.6.4 mit all die Ati Kexte die es darin zum klicken gab

 

 

aber ich sehe nur die 6400 mit 256MB Speicher und aber ohne QI/CI

 

 

hat jemand eine IDEE wie ich die zum laufen bringe

 

SG

 

genau die gleiche grafik hhabe ich auch die lauft nicht......

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×