Jump to content

USB keyboard help


1 post in this topic

Recommended Posts

When I boot from the (Jas 10.4.6) DVD my keyboard stops responding once the countdown begins in the initial text portion of the installer screen.


I accidently figured out a way to get past this point - by continuously hitting the "Delete" key instantly when the system summary screen appears after POST. The OSX installation starts, and, which was almost successfully completed...system just didn't reboot at the final step. Keyboard (USB) and mouse (USB) both functioned during the installation. The system now hangs at some blue screen with only the mouse cursor visible. Tried F8 after system POST but as usual keyboard stops responding B)


Right now I just want to be able to get keyboard access during the initial text startup/boot process of OSX. I've read some of the threads related to usb keyboard and mouse problems, so I tried to do the ffg:

1-Disable APIC

2-Disable Legacy support

Both can't be done as my bios doesn't have options for those. Anything else to try?



CPU - P4 3Ghz (630)

Mobo - Abit AG8 3rd Eye (i915)

RAM - 2x 512MB DDR400 (D/C)

HDD - Hitachi 80GB (Primary Master)

DVD/CD - LG 4120B (Primary Slave)

Display Card - Geforce 6600 (PCI-E)

Monitor - 19" LCD

Keyboard - MS Digital Media Pro (USB)

Mouse - Logitech MX510 (USB)

Link to comment
Share on other sites


  • Create New...