Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
GTO22

Problema na instalação do Mac(foto e video)

14 posts in this topic

Recommended Posts

Já tentei pedir ajuda, mas como nao tenho Mac optei para as brechas que existem, queria primeiramente testar o Hack... mas o meu estava dando um erro no inicio ai pesquisei muito e achei que deveria ter Hackboot v7 (http://www.insanelymac.com/forum/index.php?showtopic=220312) para rodar. Baixei e gravei, estou instalando em um hd sata que nao tem nada dentro. Mas ele para bem nessa parte:

OgAAAK60s4A3bMrGUqXJfrynaO9_8-Jj12MHDHMkzubYQE6iZ9UKo0wyaEJ4FSwTXSdVvzEMeXrfrdeNrDbgYHMC9y8Am1T1UAl7dLC_f-LoyYq_CfXzwfKpDvbV.jpg

 

Baixei o iPC_OSX86_10.5.6 desse link(link removido, leia as regras)

Não sei se é o certo, se alguem achar que esta errado me avisa e passa o link. Procurei pegar a matéria e proceder(http://ihelpbr.com/idicas-os-x-instalando-o-mac-em-um-pc-comum/), fiz o download do ipc por ai tbm.

 

Hoje, tentei fazer de novo o processo com tudo certinho e consegui, porem, na hr da instalação ele parou, como mostra a imagem acima, tenho o video tambem. Não sei o que estou fazendo de errado, se é o iPC ou outra coisa, se souberem me avisa.

Coloca o video certo ae plz.

Abs

Share this post


Link to post
Share on other sites

Entao se eu comprar um cd original do mac(90 reais) eu posso usar no meu pc normalmente? Usando esse boot, mas nao em outro geito usando o ipc? Valeu

Share this post


Link to post
Share on other sites

Desculpa por ter colocado o site que nao podia, mas se quiser comprar o original ele funciona?

Gravei o ipc daquele link removido, mas ele fica dando erro, sempre com a mesma mensagem em tela preta? Sabe o que e? Valeu pela atenção.

Share this post


Link to post
Share on other sites

Vc precisa postar o seu hardware.

DVD original que compra no site da Apple funciona. Mas vai precisar conhecer o seu hardware antes.

Share this post


Link to post
Share on other sites

Intel core 2.40, hd 250 sata, placa mãe asus p5ql-asus-se,chipset Intel p45/p43 , 2gb de memoria RAM, placa de som, placa de video ati radeonhd 4670 ddr3 512mb. Precisa saber mais alguma coisa?

Share this post


Link to post
Share on other sites

Se precisar de mais alguma informaçao te passo, valeu.

 

Qual mensagem?

Nao me lembro agora o que aparecia, nao tenho como fazer agora pra te falar, mas ele repetia varias vezes qndo colocava o dvd com o ipc.

Mas é bem nessa parte que da o erro:após baixar o disco do Hackintosh, grave-o em um DVD e inicie o computador com o mesmo. Após o DVD iniciar, aperte F8, digite -v e pressione ENTER.Aparecia uma frase grande(de uma linha em ingles).

 

obs: tentei pesquisar mas nao sei se é essa frase,“STILL WAITTING FOR ROOT DEVICE”.

Share this post


Link to post
Share on other sites

 

O que vc me indica a fazer? So para esclarecer, se eu pegar o hackboot v7 e comprar um dvd ou pendrive mac ele vai rodar,né. Vou dar uma conferida no link q me passou, meu pc roda o mac pelas configurações que apresentei? Valeu novamente.

 

Desculpe, mas que paragrafo serve para mim pq nao achei nada parecido para coolocar sata em AHCI e para fazer o boot no modo "verbose" e so colocar o dvd do ipc e apertar f8 ou tenho que baixar alguma outra coisa para gravar?

Share this post


Link to post
Share on other sites

Seu eu mudar para AHCI com o hd que estou fazendo o teste, e tenho outro hd com windows 7 .. Se eu mudar, vai funcionar normalmente o hd com o windows 7 dps ou vou ter que mudar novamente?

 

Se eu comprar um dvd original do mac e usar o hackboot v7 vou precisa fazer isso tambem como o ipc? Se nao vou tentar pegar um mac original. Não pode ser baixado da net não?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Hello MaLd0n,   Could you please make DSDT edits for my new Skylake desktop Lenovo M910t    RunMe files: https://www96.zippyshare.com/v/5bgqAiga/file.html
        Thank you very much in advance!
    • Have you tried adjusting the Khz in midi pref pane or editing the info plist to suit your needs. that sometimes corrects weird noise behavior.
    • Hello Mald0n:

      Nice to meet you, I have created a post about my problem on High Sierra before and I was redirected to this guide by Allan.

      As mentioned in the post, I was not able to get pass the login screen at initial boot and the system could not shutdown occasionally.

      However I solve the high temperature problem when I replace the clover folder you provide on first post, currently the cpu temperature is around 5x-6x'c after 10 mins up time.

      Attached is the clover folder, ioreg as well as the send me app, thanks for your help!

      p.s. I notice that your clover boot efi is a old traditional grey apple boot logo, Is there a version of modern dark and white logo one that I could replace with? Thank you!

      https://www.insanelymac.com/forum/topic/333867-cant-get-pass-2nd-stage-boot-logo-on-initial-boot-and-high-temperature/   My system:
      Gigabyte GA-X48-DQ6
      Core 2 Extreme QX9650 C0
      4 x Kingston DDR2 800ghz Ram
      Galaxy GTX460 1GB
      120GB SSD Leven JS500120C, high Sierra installed
      250GB seagate ST3250310AS
      250GB WDC WD2500JS-08NCB1
      File: https://drive.google.com/file/d/1_k3_jxvzGaLfDzin0zSAUT5ml16Hq15c/view?usp=sharing      
    •   Still garbled sound in earphone. The speaker is loud as previous. louder than 2.9.1   
    • Up for https://sourceforge.net/p/cloverefiboot/wiki,


×