Jump to content
InsanelyMac Forum
Sign in to follow this  
wakemeupin20

Heres How I Did It

Recommended Posts

Hello,

 

I'm going to give a brief description of how I got OS X 10.5.8 working on my PC.

First off I would like to speak about the specs of my PC

 

Compaq Presario C770 US

1.87 GHz Intel Core 2 Duo

2 GB 533 MHz DDR2 SDRAM

Intel GMA X3100, Resolution: 1280 x 800

150 GB Harddrive ICH8-M AHCI

 

If you would like to know more, look it up.

Also you should know I bought this computer in August of 2008

 

I snatched up a copy of Ideneb that installed 10.5.2

Little did I know that I would have get into cmd prompt on a installation disk of Windows 7 because I was install at all at first.

So I got into disk part and "clean"ed my hard drive

Threw the Ideneb disk back in and was able to start it up.

 

I selected the customize options, and if you find my specs, you'll be able to know which ones to select. You have to go with the "No audio card listed" to get audio from 2 channels. Ironic as it is, it made my speakers even better and louder (A common problem with my computer on Windows OS). And I hate to break it to you, but Atheros AR5009 didn't work either. I also had to select a mouse and keyboard fix. Initially to even have mouse control I had to connect a USB mouse before I even turned the computer on for it to work. Then I was able to select the fixes.

 

So after everything installed, it showed up real nicely. Mostly everything worked after the install (minus the wifi). Ethernet did work though and I was able to get the internet that way. I went online, tried to download an updated version of iTunes, but got the computer must restart error (where you have to hold the power button down) and would do it every time I downloaded something. I got fed up with it, decided you know what, forget this. I tried something I didn't really expect to work. I got software updates from Apple. To my surprise every one of them worked (I stayed away from a Security update on 10.5.8 though, just be cautious).

 

After restarting to get all of them, I was finally able to download files from anywhere! (weird right?). So that was it. However I did run into a problem with safari not like youtube very much, so i downloaded mozilla, which also didn't like it. I was getting pissed and finally tried google chrome and no unauthorized browser shutdowns have happened since (thanks google).

 

Now I was on the search for a wireless fix. Unfortunately, I couldn't find any...at all! I did however read about wireless usb drives though. So I pony'd up 50 bucks, bought a WG111v3 (24.99) and a laptop fan (19.99)(because it gets a little too hot but hadn't shutdown from heat, just cautious again). Went through the hassle and a little trouble shooting and got it to work.

 

So now, my PC is a fully functioning Hackintosh that can receive software updates from apple themselves and I've run into zero problems since. From 10.5.2 to 10.5.8. Awesome.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×