Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Resolved: Dell Inspiron 1525 hackbook Network problems

1 post in this topic

Recommended Posts

I have recently Installed OS X 10.5.3 using Kalyway 10.5.2 and the 10.5.3 Combo update. I then Used the broadcom patch to get airport working but it will not connect to any network I have tried.


I have tried connecting to my home network, and an Ah-hoc network from my desktop, but each time the connection fails.


Any ideas?


Edit: I ran the network connection assisstant and it connected first time. strange

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.